<!doctype html><html
lang=en-US prefix="og: http://ogp.me/ns#"><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta
property=fb:admins content=100005618258611><title>Maguire offering flexible PET shield for safe social distancing - Canadian PlasticsCanadian Plastics</title><link
rel=icon type=image/png href=https://www.canplastics.com/wp-content/uploads/2014/10/favicon.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.canplastics.com/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/wp-content/themes/strappress/css/font-awesome-ie7.min.css>
<![endif]--><meta
name=description content="The company&#039;s Jordan Defense Shield can be installed and uninstalled quickly and made to fit any space by simply unrolling the shield to the required length."><link
rel=canonical href=https://www.canplastics.com/covid-19/maguire-offering-flexible-pet-shield-for-safe-social-distancing/1003453201/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Maguire offering flexible PET shield for safe social distancing - Canadian Plastics"><meta
property=og:description content="The company&#039;s Jordan Defense Shield can be installed and uninstalled quickly and made to fit any space by simply unrolling the shield to the required length."><meta
property=og:url content=https://www.canplastics.com/covid-19/maguire-offering-flexible-pet-shield-for-safe-social-distancing/1003453201/ ><meta
property=og:site_name content="Canadian Plastics"><meta
property=article:section content=COVID-19><meta
property=article:published_time content=2020-06-04T11:17:50-04:00><meta
property=og:image content=https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-1024x763.jpg><meta
property=og:image:secure_url content=https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-1024x763.jpg><meta
property=og:image:width content=1024><meta
property=og:image:height content=763> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canplastics.com\/","sameAs":[],"@id":"https:\/\/www.canplastics.com\/#organization","name":"Canadian Plastics","logo":""}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Canadian Plastics &raquo; Feed" href=https://www.canplastics.com/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Plastics &raquo; Comments Feed" href=https://www.canplastics.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Plastics &raquo; Maguire offering flexible PET shield for safe social distancing Comments Feed" href=https://www.canplastics.com/covid-19/maguire-offering-flexible-pet-shield-for-safe-social-distancing/1003453201/feed/ >
 <script data-cfasync=false>var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-11137870-27';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-11137870-27','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canplastics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=yarppWidgetCss-css  href='https://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.14' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.14' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.canplastics.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.canplastics.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type=text/css media=all><link
rel=stylesheet id=pubx-styles-css  href='https://www.canplastics.com/wp-content/themes/pubx-canplastics/css/pubx.min.css?ver=4.9.14' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.canplastics.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.canplastics.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.canplastics.com/wp-content/themes/pubx-canplastics/style.css?ver=3.0.0' type=text/css media=all> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.canplastics.com","hash_tracking":"false"};</script> <script src=https://www.canplastics.com/wp-content/cache/minify/430b5.js></script> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canplastics.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003453201","token":"59989fe04b","debug":""};</script> <script src=https://www.canplastics.com/wp-content/cache/minify/98bb0.js></script> <link
rel=https://api.w.org/ href=https://www.canplastics.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.canplastics.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.canplastics.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 4.9.14"><link
rel=shortlink href='https://www.canplastics.com/?p=1003453201'><link
rel=alternate type=application/json+oembed href="https://www.canplastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canplastics.com%2Fcovid-19%2Fmaguire-offering-flexible-pet-shield-for-safe-social-distancing%2F1003453201%2F"><link
rel=alternate type=text/xml+oembed href="https://www.canplastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canplastics.com%2Fcovid-19%2Fmaguire-offering-flexible-pet-shield-for-safe-social-distancing%2F1003453201%2F&#038;format=xml"><link
rel=stylesheet href=https://www.canplastics.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css type=text/css> <script>jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style>.network-logo
img{margin:0
20px}.gform_wrapper
.gf_step{height:30px}.gform_wrapper .field_description_below
.gfield_description{padding-top:0px}.gform_wrapper .gf_step
span.gf_step_number{display:none}body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style><script>var ind_pub="8929260546651863";var ind_q="(molder or extruder or plastic)";var ind_l="";var ind_chnl="cpl_web";var ind_n=5;var ind_d="https://ca.indeed.com";var ind_el="indJobContent";var ind_pf="";var ind_t=80;var ind_c=30;window.onload=function(e){var titles=["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(";");for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==" "){c=c.substring(1);}
if(c.indexOf("IND_RQ=")==0){var ind=c.substring(7,c.length);var ind_var=ind.split("&");for(var j=0;j<ind_var.length;j++){var pair=ind_var[j];var pair_pair=pair.split("=");if(pair_pair[0]=="q"){var title=pair_pair[1].toLowerCase().trim();if(titles.indexOf(title)>=0){document.getElementById("indeed_widget_wrapper").innerHTML="<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=cpl_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";}
break;}}
break;}}};</script> <style>#indeed_widget_wrapper{height:auto}#indJobContent
a{clear:both;font-size:14px;font-weight:bold;line-height:20px;text-decoration:underline;color:#077aef}#indJobContent a:hover, #indJobContent a:focus{text-decoration:none}#indJobContent
.job{background:#ececec;position:relative;min-height:20px;padding:7px;display:block;font-size:14px}#indJobContent #job_1,
#indJobContent #job_3,
#indJobContent
#job_5{background:#e1e1e1}#indeed_link{position:absolute;right:5px;top:0px;text-decoration:none;margin:0;padding:0}#indeed_link a, #indeed_link a
img{padding:0;margin:0;border:0;box-shadow:none}#indeed_more{background:#e1e1e1;text-align:right;color:#077aef;padding:5px
0 5px 0}#indeed_more
a{text-decoration:underline;color:#077aef}#indeed_more a:hover, #indeed_more a:active{text-decoration:none}.moduletable
h3{background:#272727;color:#fff;display:block;height:28px;line-height:28px;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:7px;padding-right:0;padding-top:0;text-transform:uppercase;font:normal bold 16px/28px Arial,sans-serif}</style><style id=wp-custom-css>.topbox{background:#efefef;padding:10px
0}.attribution2,.attribution1{color:#CCC;padding-left:3px;padding-right:3px;text-transform:uppercase;font:11px "Helvetica Neue",Arial,Helvetica,Geneva,sans-serif;padding-bottom:10px;text-align:center}#banner1{display:block}#banner2{display:none}@media (min-width: 320px) and (max-width: 768px){#banner2{display:block;text-align:center}#banner1{display:none}#div-gpt-ad-1587474565430-0{display:block}#div-gpt-ad-1587474480357-0{display:none}}</style> <script src=https://www.canplastics.com/wp-content/cache/minify/1634b.js></script> 
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/17493223/AN_BigBox1_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox2_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-1').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox3_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-2').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox4_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-3').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox5_300x250',[300,250],'div-gpt-ad-1492717697146-4').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox6_300x250',[300,250],'div-gpt-ad-1492717697146-5').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_LeaderBoard_728x90',[728,90],'div-gpt-ad-1492717697146-6').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerA_300x50',[300,50],'div-gpt-ad-1492717697146-7').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerC_300x50',[300,50],'div-gpt-ad-1508955939021-0').addService(googletag.pubads());googletag.defineSlot('/17493223/An_Billboard_970x250',['fluid'],'div-gpt-ad-1547760826902-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_ModalSplash_640x480',['fluid'],'div-gpt-ad-1551070778855-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdLeft_550x684',[550,684],'div-gpt-ad-1451581644708-28').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdRight_550x684',[550,683],'div-gpt-ad-1467126364434-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_1x1_Tracker',[2,2],'div-gpt-ad-1492717697146-10').addService(googletag.pubads());googletag.defineSlot('/17493223/East_FLOOR_960x100',[960,100],'div-gpt-ad-1492717697146-11').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_Banner1_468x60',[468,60],'div-gpt-ad-1451581644708-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_AD1_225x90',[225,90],'div-gpt-ad-1481570981219-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60',[300,60],'div-gpt-ad-1481570981219-8').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60',[300,60],'div-gpt-ad-1481570981219-9').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60',[300,60],'div-gpt-ad-1481570981219-10').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60',[300,60],'div-gpt-ad-1481570981219-11').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60',[300,60],'div-gpt-ad-1481570981219-12').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60',[300,60],'div-gpt-ad-1481570981219-13').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250',[630,250],'div-gpt-ad-1481570981219-14').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250',[630,250],'div-gpt-ad-1481570981219-15').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special',[728,90],'div-gpt-ad-1587474480357-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special',[320,50],'div-gpt-ad-1587474565430-0').addService(googletag.pubads());googletag.pubads().setTargeting('SiteCategory',[',,covid-19,maguire-offering-flexible-pet-']);googletag.pubads().setTargeting('Target_URL',['/covid-19/maguire-offering-flexible-pet-']);googletag.pubads().setTargeting('Site_Tag',['CanPlastics,Allsites']);googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>  <script src=https://apis.google.com/js/platform.js async defer></script> </head><body
class="post-template-default single single-post postid-1003453201 single-format-standard wp-custom-logo"><div
class=topbox><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474480357-0');});</script> </div><div
id=div-gpt-ad-1587474565430-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474565430-0');});</script> </div></div><header
class=masthead><div
class="container masthead-inner"><div
class=row><div
class=col-lg-12><div
id=logo>
<a
href=https://www.canplastics.com/ title="Canadian Plastics" rel=home>
<img
src=https://www.canplastics.com/wp-content/uploads/logos/cp-logo.png alt="Canadian Plastics">
</a>
<br><p
class=slogan>Covering plastics markets and technologies</p></div></div></div></div><nav
role=navigation id=navbar-wrapper><div
id=nav class="navbar navbar-main navbar-inverse">
<a
class="navbar-brand hidden" href=https://www.canplastics.com/ title="Canadian Plastics">Canadian Plastics</a><div
class=container><div
class=navbar-header>
<button
type=button class=navbar-toggle data-toggle=collapse data-target=.navbar-responsive-collapse>
<span
class=icon-bar></span>
<span
class=icon-bar></span>
<span
class=icon-bar></span>
</button></div><div
class="navbar-collapse collapse navbar-responsive-collapse"><ul
id=menu-main-navigation class="nav navbar-nav"><li
id=menu-item-1003296119 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296119"><a
href=https://www.canplastics.com/news/ >News</a></li><li
id=menu-item-1003296120 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003296120"><a
href=/features>Features</a></li><li
id=menu-item-1003436960 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436960"><a
href=/events>Events</a></li><li
id=menu-item-1003436961 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436961"><a
href=/videos>CanPlastics TV</a></li><li
id=menu-item-1003444303 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003444303"><a
href=/buyers-guide>Buyers Guide</a></li><li
id=menu-item-1003450335 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003450335"><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-1003450338 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003450338"><a
href=https://www.canplastics.com/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003450336 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003450336"><a
href=https://www.canplastics.com/advertise/ >Advertise</a></li><li
id=menu-item-1003450337 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003450337"><a
href=https://www.canplastics.com/contacts/ >Contacts</a></li></ul></li></ul><form
class="navbar-form navbar-left" role=search method=get id=searchform action=https://www.canplastics.com/ >
<input
name=s id=s type=text class=form-control placeholder=Search></form>
<a
class="btn btn-primary navbar-btn pull-right" style=text-transform:none; target=_blank href=/subscribe>Subscribe</a></div></div></div></nav></header><div
id=wallpaper-ad class="hidden-xs hidden-sm"><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-28');});</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452615684922-0');});</script> </div></div><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467126364434-0');});</script> </div></div></div><div
class="container main-content"><div
id=wrapper class=clearfix>
<br><div
class="hidden-xs text-center center-block"><div
id=div-gpt-ad-1492717697146-6> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-6');});</script> </div></div><div
class="visible-xs text-center center-block"><div
id=div-gpt-ad-1492717697146-7 style='height:50px; width:300px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-7');});</script> </div></div>
<br><div
class=row><div
class=col-md-9><div
class=post-edit></div>
<span
class="label label-primary">News</span><h1 class="media-heading">
Maguire offering flexible PET shield for safe social distancing</h1><p
class=lead>The company's Jordan Defense Shield can be installed and uninstalled quickly and made to fit any space by simply unrolling the shield to the required length.</p><hr><div
class=row><div
class="col-md-3 hidden-xs hidden-sm"><div
class="panel panel-default"><div
class=panel-body><div
class=heading-primary>Topics</div><ul
class="nav nav-list"><li><a
href=https://www.canplastics.com/category/covid-19/ >COVID-19</a></li><li><a
href=https://www.canplastics.com/category/plastics-processes/ >Plastics Processes</a></li></ul>
<br><br>
<a
href=/news class="btn btn-default btn-block">More News</a></div></div>
<br></div><div
class=col-md-9><a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><div
style=line-height:12px;>
<a
href=https://twitter.com/share class=twitter-share-button data-via=CanPlastics data-count=none>Tweet</a><div
class=fb-share-button data-layout=button></div> <script src=//platform.linkedin.com/in.js>lang:en_US</script> <script type=IN/Share data-url=https://www.canplastics.com/covid-19/maguire-offering-flexible-pet-shield-for-safe-social-distancing/1003453201/ ></script> <div
class=g-plus data-action=share data-annotation=none></div></div><hr><p
class=small>
June 4, 2020
<strong>
by Canadian Plastics</strong></p><div
class=the-content><div
id=attachment_1003453202 style="width: 381px" class="wp-caption alignnone"><img
class=" wp-image-1003453202" src=https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-300x223.jpg alt width=371 height=276 srcset="https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-300x223.jpg 300w, https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-140x105.jpg 140w, https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-768x572.jpg 768w, https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-1024x763.jpg 1024w, https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-250x186.jpg 250w, https://www.canplastics.com/wp-content/uploads/2020/06/01.-Typical-Application-537x400.jpg 537w" sizes="(max-width: 371px) 100vw, 371px"><p
class=wp-caption-text>A typical application of the Jordan Defense Shield. Photo Credit: Maguire Products Inc.</p></div><p>Auxiliary equipment supplier Maguire Products Inc. is now offering a flexible shield for safe social distancing that can be installed and uninstalled quickly and made to fit any space by simply unrolling the shield to the required length.</p><p><span
style="font-style: inherit; font-weight: inherit;">Recommended for schools, workplaces, and retail businesses, Maguire’s patent-pending Jordan Defense Shield is made from PET film and is shipped as a compact roll with rods attached at either end of the roll. Magnets and adhesive discs are provided for vertically mounting the rods, with no tools needed. Desk clamps are available as alternatives. Video of a typical installation can be seen at <a
href=http://www.jordandefenseshield.com/ data-auth=NotApplicable>www.jordandefenseshield.com</a>.</span></p><p><span
style="font-style: inherit; font-weight: inherit;">“The versatility of the Jordan Defense Shield eliminates the assembly effort required by the rigid sheet now widely offered as protection from COVID-19,” said Frank Kavanagh, Maguire’s vice president of sales and marketing. “For deployment in restaurants and retail stores where shielding needs are constantly shifting, our shields can be removed and relocated over and over, with appropriate changes in length.”</span></p><p><span
style="font-style: inherit; font-weight: inherit;">The Jordan Defense Shield is the latest example of how the advantages of plastics have become prominent in the COVID-19 pandemic, Kavanagh said. “The ease with which the Jordan Defense Shield can be deployed is attributable to the flexibility and light weight of plastics,” he added. “The film is crystal-clear and, like all PET polyester, recyclable.”</span><span
style="font-style: inherit; font-weight: inherit;"> </span></p><p><span
style="font-style: inherit; font-weight: inherit;">The Jordan Defense Shield is available worldwide, with discounts available for bulk orders.</span></p><p>Maguire is headquartered in Aston, Pa. The company&#8217;s Canadian operation, Maguire Products Canada Inc., is headquartered in Vaughan, Ont.</p></div><div
class=clearfix></div><div
class=hidden-print><hr>
<a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><div
style=line-height:12px;>
<a
href=https://twitter.com/share class=twitter-share-button data-via=OnSiteMag data-count=none>Tweet</a><div
class=fb-share-button data-layout=button></div> <script src=//platform.linkedin.com/in.js>lang:en_US</script> <script type=IN/Share data-url=https://www.canplastics.com/covid-19/maguire-offering-flexible-pet-shield-for-safe-social-distancing/1003453201/ ></script> <div
class=g-plus data-action=share data-annotation=none></div></div><hr><br><br><div
class=heading-primary>Related</div><div
class=yarpp-related><ul
class=headlines><li
class=headline-item>
<a
href=https://www.canplastics.com/plastics-processes/frank-kavanagh-new-vp-global-sales-for-maguire/1003247295/ rel=bookmark title="Permanent Link to Frank Kavanagh new VP, global sales for Maguire">Frank Kavanagh new VP, global sales for Maguire</a></li><li
class=headline-item>
<a
href=https://www.canplastics.com/plastics-processes/maguire-sells-50000th-weight-scale-blender/1003439714/ rel=bookmark title="Permanent Link to Maguire sells 50,000th weigh scale blender">Maguire sells 50,000th weigh scale blender</a></li><li
class=headline-item>
<a
href=https://www.canplastics.com/plastics-processes/maguire-products-opens-new-taiwan-subsidiary/1003450946/ rel=bookmark title="Permanent Link to Maguire Products opens Taiwan subsidiary">Maguire Products opens Taiwan subsidiary</a></li><li
class=headline-item>
<a
href=https://www.canplastics.com/plastics-processes/maguire-plans-year-long-celebration-50000th-blender-sale/1003437404/ rel=bookmark title="Permanent Link to Maguire plans year-long celebration of 50,000th blender sale">Maguire plans year-long celebration of 50,000th blender sale</a></li></ul></div><br>
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Have your say: <small><a
rel=nofollow id=cancel-comment-reply-link href="/covid-19/maguire-offering-flexible-pet-shield-for-safe-social-distancing/1003453201/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=maguire-offering-flexible-pet-shield-for-safe-social-distancing#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.canplastics.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=form-submit><input
name=submit type=submit id=btn-post-comment class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1003453201 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=6f1e395d76></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=151></p></form></div></div>
<br><br><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-14> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-14');});</script> </div></div></div><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-15> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-15');});</script> </div></div></div></div></div></div><div
class=col-md-3><aside
id=widgets><div
id=text-11 class="widget-wrapper widget_text"><div
class=textwidget><div
class="center-block text-center"><div
id=div-gpt-ad-1492717697146-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-0');});</script> </div>
</br><div
id=div-gpt-ad-1492717697146-1><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-1');});</script></div></br><div
id=div-gpt-ad-1492717697146-2> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-2');});</script> </div></div></div></div></aside></div></div><ul
class=pager><li
class=pull-left><i
class="fa fa-arrow-left"></i> <a
href=https://www.canplastics.com/packaging/coca-cola-amatil-dynapack-sign-agreement-to-build-advanced-pet-recycling-plant-in-indonesia/1003453197/ >Coca-Cola Amatil, Dynapack sign agreement to build advanced PET recycling plant in Indonesia</a></li><li
class=pull-right></li></ul></div></div></div></div><footer
id=footer class="clearfix "><div
class="container footertop"><div
id=footer-wrapper><div
class=row><div
class=col-md-2><div
class=heading-primary>Info</div><div
id=footer1><div
class=menu-services-container><ul
id=menu-services class=menu><li
id=menu-item-1003296130 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296130"><a
href=https://www.canplastics.com/subscribe/ >Subscribe</a></li><li
id=menu-item-1003296131 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296131"><a
href=https://www.canplastics.com/contacts/ >Contacts</a></li><li
id=menu-item-1003296129 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296129"><a
href=https://www.canplastics.com/advertise/ >Advertise</a></li></ul></div></div></div><div
class=col-md-6><div
class=heading-primary>Magazines</div><div
class=row><div
class=col-md-6><div
id=footer2a><a
href=https://www.canplastics.com/digital-archives/june-2020/ >
<img
src=https://www.canplastics.com/wp-content/uploads/2020/05/CPL_June2020_DE_cover-ml-300x397.jpg width=300 height=397 class alt>
</a><a
href=/digital-edition class="btn btn-primary btn-block">View Digital Edition</a>
<a
href=/digital-archives class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div></div><div
class=col-md-6><div
id=footer2><a
href=https://www.canplastics.com/digital-archives/canadian-plastics-buyers-guide-2020/ >
<img
src=https://www.canplastics.com/wp-content/uploads/2019/12/CPL_BG_2020cover-ml-300x397.jpg width=300 height=397 class alt>
</a><a
href=https://www.canplastics.com/digital-archives/canadian-plastics-buyers-guide-2020/ class="btn btn-primary btn-block">View Digital Edition</a></div></div></div></div><div
class=col-md-4><div
id=footer2><div
class=heading-primary>Trending</div><ul
class="list-unstyled tweets"><li><a
href=https://www.canplastics.com/covid-19/canadas-emergency-wage-subsidy-program-to-be-extended-beyond-june-6/1003452932/ class=wpp-post-title target=_self>Canada&#8217;s emergency wage subsidy program to be extended beyond June 6</a></li><li><a
href=https://www.canplastics.com/canplastics/special-report-canada-plastics-covid-19/1003452959/ class=wpp-post-title target=_self>SPECIAL REPORT: Canada, plastics &#038; COVID-19</a></li><li><a
href=https://www.canplastics.com/covid-19/milton-ontario-developing-face-shields-for-war-on-covid-19/1003452998/ class=wpp-post-title target=_self>Milton, Ontario processor Keter developing face shields for war on COVID-19</a></li><li><a
href=https://www.canplastics.com/materials/new-president-of-north-america-at-clariant/1003452908/ class=wpp-post-title target=_self>New president of North America at Clariant</a></li><li><a
href=https://www.canplastics.com/covid-19/polyone-introduces-new-additive-to-support-increased-face-mask-production/1003453003/ class=wpp-post-title target=_self>PolyOne introduces new additive to support increased face mask production</a></li><li><a
href=https://www.canplastics.com/features/chemists-create-faster-degrading-plastic-to-reduce-marine-litter-and-ghost-fishing/ class=wpp-post-title target=_self>Chemists create faster-degrading plastic to reduce marine litter and ghost fishing</a></li><li><a
href=https://www.canplastics.com/canplastics/dow-signs-agreement-to-acquire-rohm-and-haas/1000082758/ class=wpp-post-title target=_self>Dow signs agreement to acquire Rohm and Haas</a></li></ul></div></div></div><div
class=row><div
class="col-md-12 text-center"><div
class=text-left><span
class="label label-default">Manufacturing Network</span></div><div
class="panel panel-default"><div
class=panel-body>
<a
href=https://www.canadianmanufacturing.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png alt="Canadian Manufacturing"></a>
<a
href=https://www.canadianpackaging.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png alt="Canadian Packaging"></a>
<a
href=https://www.canplastics.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png alt="Canadian Plastics"></a>
<a
href=https://www.cleantechnology.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png alt="Cleantech Canada"></a>
<a
href=https://www.design-engineering.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png alt="Design Engineering"></a>
<a
href=https://www.ept.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png alt=EPT></a>
<a
href=https://www.frasers.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png alt=FRASERS></a>
<br><br>
<a
href=https://www.ippt.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png alt="IPPT Magazine"></a>
<a
href=https://www.automationmag.com/ target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg alt="Manufacturing Automation"></a>
<a
href=https://www.mromagazine.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png alt=MRO></a>
<a
href=https://www.plant.ca target=_blank class=network-logo><img
src=https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png alt=Plant></a>
<a
href=https://www.processwest.ca target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png alt="Process West"></a>
<a
href=https://www.pulpandpapercanada.com target=_blank class=network-logo><img
src=https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png alt="Pulp and Paper Canada"></a></div></div></div></div><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-footer-menu class=footer-menu><li
id=menu-item-1003296132 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296132"><a
href=https://www.canplastics.com/sitemap/ >Sitemap</a></li><li
id=menu-item-1003296134 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296134"><a
href=https://www.canplastics.com/policy/ >Privacy Policy</a></li><li
id=menu-item-1003296133 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296133"><a
href=https://www.canplastics.com/copyright-notice/ >Copyright Notice</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2020 <a
href=https://www.annexweb.com/ title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div></div><div
id=mobilewallad class="visible-sm visible-xs"><div
id=closerB style class=closer>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1508955939021-0');});</script> </div></div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1508955939021-0').style.display=='none'){document.getElementById('closerB').style.display='none';}
else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display!='none'){document.getElementById('closerB').style.display='block';}});jQuery('html').click(function(){document.getElementById('closerB').style.display='none';document.getElementById('div-gpt-ad-1508955939021-0').style.display='none';});</script> <div
id=closer2 style class>
<a
href=# onclick=toggleDisplay();></a></div><div
id=div-gpt-ad-1551070778855-0 style="display: none;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551070778855-0');});</script> </div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1551070778855-0').style.display=='none'){document.getElementById('closer2').style.display='none';}
else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display!='none'){document.getElementById('closer2').style.display='block';}});jQuery('html').click(function(){document.getElementById('closer2').style.display='none';document.getElementById('div-gpt-ad-1551070778855-0').style.display='none';});</script> <div
id=div-gpt-ad-1492717697146-10 style='height:2px; width:2px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-10');});</script> </div><div
id=div-gpt-ad-1492717697146-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div></footer> <script>jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});</script> <script>jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.14' type=text/css media=all> <script src=https://www.canplastics.com/wp-content/cache/minify/35ef8.js></script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script>jQuery("#btn-menu").click(function(){jQuery("#mega-menu").toggle();});jQuery("html").click(function(){if(jQuery("#mega-menu").is(":visible")){jQuery("#mega-menu").toggle();}});jQuery("#closemenu").click(function(){jQuery("#mega-menu").hide();});jQuery('#mega-menu').click(function(event){event.stopPropagation();});jQuery('#btn-menu').click(function(event){event.stopPropagation();});</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire({behaviorId:'6678E9125356A8F',category:'COVID-19,Plastics Processes,',tag:'',topic:',,'});</script> </body></html>