
<!doctype html>
<html lang="en-US">
<head>

    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>Coke Canada bottling to invest $42 million in B.C. Lower Mainland facilities - Canadian PlasticsCanadian Plastics</title>
                <link rel="icon" type="image/png" href="https://www.canplastics.com/wp-content/uploads/2020/07/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.canplastics.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
    <![endif]-->

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The investments in Richmond include $24 million in a new manufacturing line and $18 million in a combined sales, warehouse, and distribution facility.  " />
	<link rel="canonical" href="https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coke Canada bottling to invest $42 million in B.C. Lower Mainland facilities - Canadian Plastics" />
	<meta property="og:description" content="The investments in Richmond include $24 million in a new manufacturing line and $18 million in a combined sales, warehouse, and distribution facility.  " />
	<meta property="og:url" content="https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/" />
	<meta property="og:site_name" content="Canadian Plastics" />
	<meta property="article:published_time" content="2022-06-24T14:58:05+00:00" />
	<meta property="og:image" content="https://www.canplastics.com/wp-content/uploads/2017/09/CPdefault-image.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="480" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Canadian Plastics" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canplastics.com/#website","url":"https://www.canplastics.com/","name":"Canadian Plastics","description":"Covering plastics markets and technologies","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canplastics.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/#webpage","url":"https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/","name":"Coke Canada bottling to invest $42 million in B.C. Lower Mainland facilities - Canadian Plastics","isPartOf":{"@id":"https://www.canplastics.com/#website"},"datePublished":"2022-06-24T14:58:05+00:00","dateModified":"2022-06-24T14:58:05+00:00","author":{"@id":"https://www.canplastics.com/#/schema/person/e0b8b5fdd86c6e638f4d61a0ba9224c9"},"description":"The investments in Richmond include $24 million in a new manufacturing line and $18 million in a combined sales, warehouse, and distribution facility.  ","breadcrumb":{"@id":"https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canplastics.com/"},{"@type":"ListItem","position":2,"name":"Coke Canada bottling to invest $42 million in B.C. Lower Mainland facilities"}]},{"@type":"Person","@id":"https://www.canplastics.com/#/schema/person/e0b8b5fdd86c6e638f4d61a0ba9224c9","name":"Canadian Plastics","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.canplastics.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a9e4b2eb5f3e9471035a4844986bf445?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a9e4b2eb5f3e9471035a4844986bf445?s=96&d=mm&r=g","caption":"Canadian Plastics"},"url":"https://www.canplastics.com/author/stephenm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; Feed" href="https://www.canplastics.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11137870-27"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canplastics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canplastics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.canplastics.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canplastics.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canplastics.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canplastics.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canplastics.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canplastics.com/wp-content/themes/pubx-v2/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canplastics.com","hash_tracking":"false","ua":"UA-11137870-27","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/annex-express-login-export/assets/js/script.js?ver=5.8.4' id='annex_express_login_export_scripts-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0' id='jwplayer-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.canplastics.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.canplastics.com\/wp-json\/wordpress-popular-posts","ID":1003459012,"token":"b643659053","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4' id='magnific-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.8.4' id='isotope-script-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/bootstrap.js?ver=5.8.4' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/strap-extras.js?ver=5.8.4' id='strap-extras-script-js'></script>
<link rel="https://api.w.org/" href="https://www.canplastics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canplastics.com/wp-json/wp/v2/posts/1003459012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canplastics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canplastics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.canplastics.com/?p=1003459012' />
<link rel="alternate" type="application/json+oembed" href="https://www.canplastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canplastics.com%2Fcanplastics%2Fcoke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities%2F1003459012%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canplastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canplastics.com%2Fcanplastics%2Fcoke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities%2F1003459012%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
                <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}body{background-color: ffffff;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 6px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}

.headline img {
    border: none;
}

.pricingTable-header h3 {
	color: #fff;
}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

.fraser-product-deck p {font-size:12px; line-height:1.3em}
#mega-menu {top:0px;
position: relative;}

#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	width: 200px;
	margin-bottom: 0px;
	margin-right: 0px;
}
 #slick-slide03, #slick-slide01, #slick-slide02, #slick-slide04, #slick-slide00 {
	max-height: 400px!important;
}

.slick-track {max-height: 400px!important;}



#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}
width300 {min-width: 300px}

.nav li a {padding-left: 11px;
padding-right: 11px;}



@media (min-width: 1499px) {
	.attribution2 {
		margin-left: 0px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
}




.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }

  .logo {height:52px;}
/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 768px) {
	

}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}		</style>
		 
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>


   				<!-- NEW Scripts for Ads to refresh based on browser width -->
	
	<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (769) && afterResize >= (769)) || (InitialResize >= (769) && afterResize < (769)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([ArticleBillboard]);
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([TopLeaderboard]);
        });
        }
    }
</script>
<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (975) && afterResize >= (975)) || (InitialResize >= (975) && afterResize < (975)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([TopBillboard]);
        });
        }
    }
</script>
<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
    
        if ((InitialResize < (1300) && afterResize >= (1300)) || (InitialResize >= (1300) && afterResize < (1300))||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))  {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper2]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper1]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([MobileBottom]);
        });
        }
    }
</script>
	


<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (1500) && afterResize >= (1500)) || (InitialResize >= (1500) && afterResize < (1500)) ||
       (InitialResize < (1300) && afterResize >= (1300)) ||(InitialResize >= (1300) && afterResize < (1300)) ||
       (InitialResize < (990) && afterResize >= (990)) ||(InitialResize >= (990) && afterResize < (990)) ||
        (InitialResize < (850) && afterResize >= (850)) ||(InitialResize >= (850) && afterResize < (850)) ||
         (InitialResize < (350) && afterResize >= (350)) ||(InitialResize >= (350) && afterResize < (350)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([HomeInter]);
        });
        }
    }
</script>

	
	<!-- End resize Scripts -->	
	<!-- Ad size mapping for desktop/mobile -->	
	<script>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</script>
    <!-- dfp end -->

    <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


    <!-- maps -->
     

        
</head>

<body class="post-template-default single single-post postid-1003459012 single-format-standard custom-background wp-custom-logo" >
         
        <div class="navbar header-shadow">

<div class="topbox headerad">     
   
<!-- /17493223/AN_TOP_Leaderboard_Special -->
            <div id='div-gpt-ad-1587474480357-0' class="center-block text-center">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });
              </script>
            </div>

            <!-- /17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special -->
            <div id='' class="center-block text-center">
             
            </div>
        </div>
        <div class="logo-and-nav">
             <div class="hide topbar hidden" style="width:100%;background: #eee;color:white;height:40px;padding-top:3px;">
                <div class="container text-center">
                <strong><a href="/category/covid-19-updates" style="color:#000;">COVID-19 UPDATES:</a> </strong>
                                                        
                </div>
            </div>

        
            <div class="navbar navbar-default navbar">                                    
                <div class="container">                    
                    <div class="logo">                                            
                        <a href="https://www.canplastics.com/" title="Canadian Plastics" rel="home">
                            <img src="https://www.canplastics.com/wp-content/uploads/2020/07/cp-logo.png" alt="Canadian Plastics" class="img-resposnive"/>
                        </a>                                                                        
                    </div>                      
                    
                      <!-- Single button -->
                    <div class="btn-group hidden-xs pull-right" style="margin-top:15px;">
                      <button type="button" class="btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <strong>Subscribe</strong> <span class="caret"></span>
                      </button>
                      <ul class="dropdown-menu">
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CPL_new" target="_blank">Magazine + Enews</a></li>
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CPL_prefsnew" target="_blank">ENews</a></li>                      
                      </ul>
                    </div>


                    <!-- Single button mobile -->
                    <div class="btn-group visible-xs pull-right">
                      <button type="button" class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <strong>Subscribe</strong> <span class="caret"></span>
                      </button>
                      <ul class="dropdown-menu">
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CPL_new" target="_blank">Magazine + Enews</a></li>
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CPL_prefsnew" target="_blank">ENews</a></li>                      
                      </ul>
                    </div>     
                </div>
            </div>
            <nav class="navbar navbar-inverse">                            
                <div class="container">   <!-- mobile search -->
          <div class="xvisible-xs xvisible-s msearch1" style="">
                                <div class="asl_w_container asl_w_container_1">
	<div id='ajaxsearchlite1'
		 data-id="1"
		 data-instance="1"
		 class="asl_w asl_m asl_m_1">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

			<div class='proclose'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
				 y="0px"
				 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
				 xml:space="preserve">
				<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
			</svg>
		</div>
	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>	<div id="asl_hidden_data">
		<svg style="position:absolute" height="0" width="0">
			<filter id="aslblur">
				<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
			</filter>
		</svg>
		<svg style="position:absolute" height="0" width="0">
			<filter id="no_aslblur"></filter>
		</svg>
	</div>
	</div>

	<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
	
</div>

	<div id='__original__ajaxsearchlitesettings1'
		 data-id="1"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly1"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly1">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle1"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle1">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent1"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent1">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt1"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt1">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option">
				<div class="asl_option_inner">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Search in posts"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Search in posts</label>
				</div>
				<div class="asl_option_label">
					Search in posts				</div>
			</div>
						<div class="asl_option">
				<div class="asl_option_inner">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Search in pages"
						   name="customset[]" />
					<label for="1customset_12">Search in pages</label>
				</div>
				<div class="asl_option_label">
					Search in pages				</div>
			</div>
						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="supplier"
					   id="1customset_13"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_13">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="feature"
					   id="1customset_14"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_14">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="video"
					   id="1customset_15"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_15">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="webinar"
					   id="1customset_16"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_16">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="podcast"
					   id="1customset_17"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_17">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div>      
                            </div>
                             <!-- mobile search end -->
                    <ul class="nav navbar-nav">
                        <li>
                            <a href="#" id="btn-menu" title="Click to show site navigation">
                                <i class="fa fa-bars"></i> Menu
                            </a>
                        </li>
                    </ul>                                                  
                    <div class="navbar-collapse collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003296119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296119"><a href="https://www.canplastics.com/news/">News</a></li>
<li id="menu-item-1003296120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003296120"><a href="/features">Features</a></li>
<li id="menu-item-1003453569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453569"><a href="/podcasts">Podcast</a></li>
<li id="menu-item-1003444303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003444303"><a href="/buyers-guide">Buyers Guide</a></li>
<li id="menu-item-1003455156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003455156"><a href="https://www.canplastics.com/videos/">Videos</a></li>
<li id="menu-item-1003436960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436960"><a href="/events">Events</a></li>
<li id="menu-item-1003455167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003455167"><a href="/redwire"><img src='https://www.canplastics.com/wp-content/uploads/2015/01/redwire-nav-logo.png' /></a></li>
<li id="menu-item-1003456419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003456419"><a target="_blank" href="https://www.manufacturingjobsite.ca/">Jobs</a></li>
<li id="menu-item-1003453491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003453491"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003453484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003453484"><a href="https://www.canplastics.com/newsletter-archive/">eNews Archives</a></li>
	<li id="menu-item-1003453494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003453494"><a href="https://www.canplastics.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003453493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003453493"><a href="https://www.canplastics.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003453492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003453492"><a href="https://www.canplastics.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>   

    	                <div class="search-bar-header">
    	                     <div class="asl_w_container asl_w_container_2">
	<div id='ajaxsearchlite2'
		 data-id="2"
		 data-instance="1"
		 class="asl_w asl_m asl_m_2">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

			<div class='proclose'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
				 y="0px"
				 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
				 xml:space="preserve">
				<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
			</svg>
		</div>
	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="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"></div>	</div>

	<div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
	
</div>

	<div id='__original__ajaxsearchlitesettings2'
		 data-id="2"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang2'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly2"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly2">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle2"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle2">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent2"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent2">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt2"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt2">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option">
				<div class="asl_option_inner">
					<input type="checkbox" value="post"
						   id="2customset_21"
						   title="Search in posts"
						   name="customset[]" checked="checked"/>
					<label for="2customset_21">Search in posts</label>
				</div>
				<div class="asl_option_label">
					Search in posts				</div>
			</div>
						<div class="asl_option">
				<div class="asl_option_inner">
					<input type="checkbox" value="page"
						   id="2customset_22"
						   title="Search in pages"
						   name="customset[]" />
					<label for="2customset_22">Search in pages</label>
				</div>
				<div class="asl_option_label">
					Search in pages				</div>
			</div>
						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="supplier"
					   id="2customset_23"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_23">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="feature"
					   id="2customset_24"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_24">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="video"
					   id="2customset_25"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_25">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="webinar"
					   id="2customset_26"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_26">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="podcast"
					   id="2customset_27"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_27">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div>      
    	                </div>        
	                </div>                  
	            </div>               
	        </nav> 
	    </div> <!-- /logo-and-nav -->
    </div>
                   <div id="mega-menu" style="display:none;">
            <a href="#" id="closemenu" style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a>
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-3">                                                
                        <h4>Explore</h4>                        
                        <div class="menu-explore-container"><ul id="menu-explore" class="menu"><li id="menu-item-1003453485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003453485"><a href="https://www.canplastics.com/news/">News</a></li>
<li id="menu-item-1003453487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453487"><a href="/features">Features</a></li>
<li id="menu-item-1003453570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453570"><a href="/podcasts">Podcasts</a></li>
<li id="menu-item-1003453489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453489"><a href="/videos">Videos</a></li>
<li id="menu-item-1003453490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453490"><a href="/buyers-guide">Buyers Guide</a></li>
<li id="menu-item-1003453488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453488"><a href="/events">Events</a></li>
<li id="menu-item-1003455158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003455158"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-1003455159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003455159"><a href="https://www.canplastics.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003453486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003453486"><a href="https://www.canplastics.com/newsletter-archive/">eNews Archive</a></li>
	<li id="menu-item-1003455161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003455161"><a href="https://www.canplastics.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003455160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003455160"><a href="https://www.canplastics.com/contacts/">Contacts</a></li>
</ul>
</li>
<li id="menu-item-1003456420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003456420"><a target="_blank" rel="noopener" href="https://www.manufacturingjobsite.ca/">Job Board</a></li>
</ul></div>                          
                    </div>

                    <div class="col-sm-6"> 
                        <h4>Browse by</h4>                      
                        <div class="row">
                            <div class="col-md-6">
                                <div class="menu-topics-1-container"><ul id="menu-topics-1" class="menu"><li id="menu-item-1003436963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436963"><a href="https://www.canplastics.com/category/automotive/">Automotive</a></li>
<li id="menu-item-1003436964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003436964"><a href="https://www.canplastics.com/category/canplastics/">Canadian Plastics</a></li>
<li id="menu-item-1003436965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436965"><a href="https://www.canplastics.com/category/construction/">Construction</a></li>
<li id="menu-item-1003436966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436966"><a href="https://www.canplastics.com/category/economy/">Economy</a></li>
<li id="menu-item-1003436967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436967"><a href="https://www.canplastics.com/category/environment/">Environment</a></li>
<li id="menu-item-1003436968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436968"><a href="https://www.canplastics.com/category/materials/">Materials</a></li>
<li id="menu-item-1003436969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436969"><a href="https://www.canplastics.com/category/moldmaking/">Moldmaking</a></li>
</ul></div> 
                            </div>
                            <div class="col-md-6">
                                <div class="menu-topics-2-container"><ul id="menu-topics-2" class="menu"><li id="menu-item-1003436976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003436976"><a href="https://www.canplastics.com/category/packaging/">Packaging</a></li>
<li id="menu-item-1003436977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003436977"><a href="https://www.canplastics.com/category/plastics-processes/">Plastics Processes</a></li>
<li id="menu-item-1003436978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436978"><a href="https://www.canplastics.com/category/research-development/">Research &#038; Development</a></li>
<li id="menu-item-1003436979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436979"><a href="https://www.canplastics.com/category/suppliers-people/">Suppliers/People</a></li>
<li id="menu-item-1003436980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436980"><a href="https://www.canplastics.com/category/sustainability/">Sustainability</a></li>
</ul></div>  
                            </div>
                        </div>
                    </div>
                        
                    <div class="col-sm-3">
                        <a href="https://www.canplastics.com/digital-archives/november-2020/">
<img src='https://www.canplastics.com/wp-content/uploads/2020/11/CPL_Nov2020_DE-cover-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-primary btn-block">Browse Print Archives</a>  
                    </div>         
                </div>
            </div>
        </div><!-- end mega menu -->
    
       
                   <div id="wallpaper-ad" class="xhidden-xs xhidden-sm xhidden-md">
                <div id="wallpaperright">
                  <div id='div-gpt-ad-1467126364434-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                    </script>
                  </div>
                </div>
                <div id="wallpaperleft">
                    <div id='div-gpt-ad-1451581644708-28' style=''> 
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                        </script>
                    </div>
                    <div id='div-gpt-ad-1452615684922-0' style=''>  
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                        </script>
                    </div>
                </div>
           
            </div>
               <!-- wallpaper code was here -->
      
       <div class="topbox" style="">
            <div class="container xhidden-xs"> 
                <div id='div-gpt-ad-1452016996062-15' style='margin-top:0px;' class="Leader1 center-block text-center leaderboard">
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });
                    </script>
                </div>
            </div>  
		  
            
        </div>
        

    <div class="container main-content">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.canplastics.com/wp-content/uploads/2020/07/cp-logo.png" alt="Canadian Plastics" />
            </div>
            

<div class="row" style="padding-top: 20px;">		
		<div class="col-md-9">	
			<div class="Toplayer">
			
				<h1 class="media-heading">
					Coke Canada bottling to invest $42 million in B.C. Lower Mainland facilities							
				</h1>	

				<p>
					Canadian Plastics&nbsp;					<time class="muted small" datetime="2022-Jun-Fri">   June 24, 2022</time>

					<span class="pull-right">&nbsp;</span>
					 	
				</p>


						       
					    <a href="https://www.canplastics.com/category/canplastics/" class="label label-light">Canadian Plastics</a> <a href="https://www.canplastics.com/category/packaging/" class="label label-light">Packaging</a> <a href="https://www.canplastics.com/category/plastics-processes/" class="label label-light">Plastics Processes</a> 				
						        		
			
				
				<br/><br/>	
				<p class="lead">The investments in Richmond include $24 million in a new manufacturing line and $18 million in a combined sales, warehouse, and distribution facility.  </p>			</div>

			<div class="the-content Toplayer">														
				<p>Coca-Cola Canada Bottling Ltd. is making capital investments of close to $42 million in its Lower Mainland operations in British Columbia to help the company meet what it calls “the evolving needs of customers&#8221; in B.C., and enable its capability to grow in the market.</p>
<p>The investments include $24 million in a new manufacturing line at its Richmond facility, as well as an additional $18 million in a new, specialized, combined sales, warehouse, and distribution facility, also to be located in Richmond.</p>
<p>In a June 21 news release, company officials said the new manufacturing line at the Richmond manufacturing facility will enable the usage of pre-form bottles, add capacity to the facility, and help decrease packaging emissions. It is expected to be operational in Spring 2023.</p>
<p>The new sales, warehouse and distribution centre will combine the capabilities of the company’s current distribution centres in Richmond and Coquitlam. The facility, which is slated to open in Spring 2024, will also be home to Coke Canada’s local fleet and equipment service operations.</p><div class="wsB9MOC1"><!-- /17493223/An_Billboard_970x250 --><div class='attribution2'>Advertisement</div>
<div id='div-gpt-ad-1547760826902-0' >

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });
</script>
</div></div>
</p>			</div>	
<section class="showad2"> 
<div class="ad__section-border ad__section-border--category"> 

<h2 class="visually-hidden">Advertisement</h2> 
<div class="ad__container"> 
<div class="ad__label"> <div class="ad__label__left"></div> 
<div class="ad__label__center"> Stories continue below </div> 
<div class="ad__label__right"></div> 
</div> 

<div class="ad__inner" id="ad__inner-3"> 
<div id="ad-2" style='' class="ad__inner__container ad-refresh-bkgd ad-refresh ad-2">


<!-- /17493223/AN_750x1300_interHOME -->

<div id="InterAdspot" >
<div id='div-gpt-ad-1638203319690-0' >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1638203319690-0'); });
  </script></div> </div> 

</div>
</div> 
</div> 

</div>
      </section>     
			<div class="clearfix"></div>
<div class="Toplayer">
			<div class="hidden-print">							
				<hr />
				<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
				<ul class="list-inline" style="line-height:12px;">

			    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="Coke Canada bottling to invest $42 million in B.C. Lower Mainland facilities" data-url="https://www.canplastics.com/?p=1003459012" data-count="none" data-counturl="https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/">Tweet</a></li>

					<li><div class="fb-share-button" data-layout="button"></div></li>							

					<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/"></script></li>    
				</ul>

				<br/><br/>

				<div class="heading-primary"><span>Related Stories</span></div>

				<div class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-thumbnail'>

			
				<a href="https://www.canplastics.com/packaging/coca-cola-canada-bottling-announces-expanded-operations-in-ontario-and-quebec/1003454974/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Coca-Cola Canada Bottling announces expanded operations in Ontario and Quebec</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canplastics.com/automotive/gm-canada-makes-investments-to-transform-manufacturing-facilities-in-ingersoll-and-oshawa/1003458648/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>GM Canada makes investments to transform manufacturing facilities in Ingersoll and Oshawa</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canplastics.com/canplastics/ameriplas-to-produce-fifty-million-preforms-for-canadian-bottling-firm/1000048510/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Ameriplas to produce fifty million preforms for Canadian bottling firm</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canplastics.com/automotive/gm-invest-450-million-cami-assembly-plant-ingersoll-ont/1003434610/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>GM to invest $450 million in CAMI assembly plant in Ingersoll, Ont.</div>
						</div>					
					</div>
				</a>
</div>

				<br/>
											

					

				<br/><br/>
				<div class="row">
				  <div class="col-md-12 center-block text-center">
				    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

				  </div>
				</div>
				<div class="row">
				  <div class="col-md-12 center-block text-center">						   
					<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
				  </div>
				</div>						
			</div>																	
		</div> <!-- /col-md-9 -->
		</div>
		<div class="col-md-3 Toplayer">				
			<aside id="widgets"> 
    
<br/>        
<div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1452016996062-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });
</script></div>
</div></div></div><div id="miniloops-13" class="widget-wrapper miniloops"><div class="widget-title"><h3>Editor&#8217;s Picks<span class="arrow"></h3></div><div class="width300"><ul class="sidebar-ed-pick list-unstyled"><div class="width300 center-block " style="margin-left: -15px"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canplastics.com/canplastics/nova-chemicals-expands-its-hdpe-resins-for-oriented-film-structures/1003458985/">Nova Chemicals expands its HDPE resins for oriented film structures</a></h5></li></div><div class="width300 center-block " style="margin-left: -15px"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canplastics.com/canplastics/recichain-plastics-recycling-program-expands-to-alberta/1003458937/">reciChain plastics recycling program expands to Alberta</a></h5></li></div><div class="width300 center-block " style="margin-left: -15px"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canplastics.com/canplastics/mcgill-university-launches-initiative-to-help-manufacturing-businesses-become-sustainable/1003458883/">McGill University launches initiative to help manufacturing businesses become sustainable</a></h5></li></div><div class="width300 center-block " style="margin-left: -15px"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canplastics.com/canplastics/recycler-efs-plastics-opens-new-processing-facility-in-lethbridge-alberta/1003458747/">Recycler EFS-plastics opens new processing facility in Lethbridge, Alberta</a></h5></li></div><div class="width300 center-block " style="margin-left: -15px"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canplastics.com/automotive/lg-magna-e-powertrain-joint-venture-breaks-ground-in-mexico/1003458698/">LG Magna e-Powertrain joint venture breaks ground in Mexico</a></h5></li></div></ul></div></div><div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-5"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });
</script></div>
</div></div></div><div id="text-20" class="widget-wrapper widget_text"><div class="widget-title"><h3>Digital Edition<span class="arrow"></h3></div>			<div class="textwidget"><div class="width300 center-block " style="">
<ul class="list-unstyled">
<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-edition">View Digital Edition</a></h5>
</li>
<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-archives">Archives</a></h5>
</li>
<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://annex.dragonforms.com/loading.do?omedasite=CPL_new" target="_blank" rel="noopener">Subscription Centre</a></h5>
</li>
</ul>
<p><a href="/digital-edition"><img loading="lazy" class="alignnone size-full" src="/wp-content/uploads/2020/07/de-website-graphic-cpl.jpg" alt="" width="270" height="140" /></a></p>
</div>
</div>
		</div></aside><!-- end of widgets -->		 <aside id="widgetsb"> 
            
<div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-6"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });
</script></div>
</div></div><h3><a href="/buyers-guide">Buyers Guide</a></h3><div class="width300"><div class="list-group"><div class="width300" style="margin-left: -15px"><a href="https://www.canplastics.com/supplier/anplast-inc/" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Anplast Inc.<br><small>Anjou, QC</small></h5></a></div><div class="width300" style="margin-left: -15px"><a href="https://www.canplastics.com/supplier/davis-standard-llc/" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Davis-Standard, LLC<br><small>Pawcatuck, CT</small></h5></a></div><div class="width300" style="margin-left: -15px"><a href="https://www.canplastics.com/supplier/polyten-inc/" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Polyten Inc.<br><small>Woodbridge, ON</small></h5></a></div></div>
<ul class="list-unstyled">
<li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/buyers-guide">View Buyers Guide</a></h5></li>
</ul></div><div class="textwidget custom-html-widget"><div class="width300 text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-7"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-8"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-9"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1472477157620-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1488377939751-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div>
</div></div></aside><!-- end of widgets -->		  
		</div>
	</div>

	<ul class="pager Toplayer">			
		<li class="pull-left" style="margin-bottom:5px;"><i class="fa fa-arrow-left"></i> <a href="https://www.canplastics.com/robots-automation/ats-automation-receives-major-order-from-ev-manufacturer/1003459010/">ATS Automation receives major order from EV manufacturer</a></li>				
		<li class="pull-right"></li>
	</ul><!-- end of .navigation -->			

  </div><!-- end of wrapper -->
  <footer id="footer" class="clearfix">
        <div id="footer-wrapper">    
          <div class="row">
              <div class="col-md-2">
                  <a href="https://www.canplastics.com/" title="Canadian Plastics" rel="home">
                    <img src="https://www.canplastics.com/wp-content/uploads/2020/07/cp-logo.png" alt="Canadian Plastics" class="img-resposnive"/>
                  </a> 

                  <hr />
                  
                  <div id="footer1"><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003296131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296131"><a href="https://www.canplastics.com/contacts/">Contacts</a></li>
<li id="menu-item-1003296129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296129"><a href="https://www.canplastics.com/advertise/">Advertise</a></li>
<li id="menu-item-1003296130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296130"><a href="https://www.canplastics.com/subscribe/">Subscribe</a></li>
</ul></div></div>             
              </div>
              <div class="col-md-6 col-md-offset-1 text-center">
                  
<div id="wpp-2">
<h3>Trending</h3>


<ul class="list-unstyled trending">
<li><a href="https://www.canplastics.com/canplastics/ontario-based-axiom-group-expands-into-michigan/1003458921/" class="wpp-post-title" target="_self">Ontario-based Axiom Group expands into Michigan</a></li>
<li><a href="https://www.canplastics.com/canplastics/saint-gobain-acquires-montreal-based-siding-maker-kaycan/1003458917/" class="wpp-post-title" target="_self">Saint-Gobain acquires Montreal-based siding maker Kaycan</a></li>
<li><a href="https://www.canplastics.com/features/the-plastic-road-ahead/" class="wpp-post-title" target="_self">The plastic road ahead</a></li>
<li><a href="https://www.canplastics.com/canplastics/nova-chemicals-expands-its-hdpe-resins-for-oriented-film-structures/1003458985/" class="wpp-post-title" target="_self">Nova Chemicals expands its HDPE resins for oriented film structures</a></li>
<li><a href="https://www.canplastics.com/canplastics/stackteck-technology-lets-kw-container-mold-paint-cans-in-one-step/1003458968/" class="wpp-post-title" target="_self">StackTeck technology lets customer KW Container mold paint cans in one step</a></li>
<li><a href="https://www.canplastics.com/automotive/linamar-creates-new-medtech-group/1003458858/" class="wpp-post-title" target="_self">Linamar creates new MedTech group</a></li>
<li><a href="https://www.canplastics.com/materials/dupont-divests-biomaterials-business-unit-to-huafon-group/1003458942/" class="wpp-post-title" target="_self">DuPont divests biomaterials business unit to Huafon Group</a></li>

</ul>

</div>
              
              </div>

              <div class="col-md-3 text-right">
                  <div id="footer3"><h3>Social</h3><div class="textwidget custom-html-widget"><ul class="list-inline">
<li><a href="https://twitter.com/canplastics?lang=en" target="_blank" rel="noopener"><i class="fa fa-twitter fa-2x"></i></a></li>
<li><a href="https://www.facebook.com/CanPlastics" target="_blank" rel="noopener"><i class="fa fa-facebook fa-2x"></i></a></li>
<li><a href="https://www.linkedin.com/company/canadian-plastics" target="_blank" rel="noopener"><i class="fa fa-linkedin fa-2x"></i></a></li>
</ul></div></div><div id="footer3">			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-1370321163 twitter-footer ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="{&quot;showheader&quot;:&quot;false&quot;,&quot;include&quot;:&quot;author,date,text&quot;,&quot;num&quot;:&quot;5&quot;,&quot;class&quot;:&quot;twitter-footer&quot;}"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="1370321163" data-postid="1003459012"  data-ctfneeded="-5">
	    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-canplastics ctf-new ctf-hide-avatar"  id="1540408458612297728" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Canadian Plastics</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@canplastics</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics/status/1540408458612297728" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">8h</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Coca-Cola Canada Bottling is making capital #investments of close to $42 million to buy new #bottle making #machinery in its Lower Mainland operations in #BritishColumbia  <br />
<br />
https://www.canplastics.com/canplastics/coke-canada-bottling-to-invest-42-million-in-b-c-lower-mainland-facilities/1003459012/                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/canplastics/status/1540408458612297728" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1540408458612297728</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-canplastics ctf-new ctf-hide-avatar"  id="1539524654813040641" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Canadian Plastics</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@canplastics</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics/status/1539524654813040641" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">22 Jun</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Single-use #plastics ban will hurt Canadian #manufacturing jobs, @cme_mec says<br />
<br />
https://www.canplastics.com/canplastics/single-use-plastics-ban-will-hurt-canadian-manufacturing-jobs-cme-says/1003459004/                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/canplastics/status/1539524654813040641" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1539524654813040641</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-canplastics ctf-new ctf-hide-avatar"  id="1539208984120393728" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Canadian Plastics</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@canplastics</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics/status/1539208984120393728" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">21 Jun</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    The Canadian government is moving ahead on a single-use plastics ban, and is also considering banning the chasing arrows symbol from all plastic items unless they're accepted in at least 80 percent of recycling facilities<br />
<br />
https://www.canplastics.com/canplastics/canadian-government-moves-ahead-on-single-use-plastics-ban/1003458994/                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/canplastics/status/1539208984120393728" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1539208984120393728</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-canplastics ctf-new ctf-hide-avatar"  id="1537520451987054595" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Canadian Plastics</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@canplastics</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics/status/1537520451987054595" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">16 Jun</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Injection molding #training company @RJG_Inc has named Rob Nugent as its new CEO, replacing Dale Westerman, who is retiring after 24 years with the firm<br />
#plastics  #appointments <br />
<br />
 https://www.canplastics.com/human-resources/rjg-appoints-new-ceo/1003458972/                                     </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/canplastics/status/1537520451987054595" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1537520451987054595</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-canplastics ctf-new ctf-hide-avatar"  id="1536818822061113344" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Canadian Plastics</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@canplastics</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/canplastics/status/1536818822061113344" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">14 Jun</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    A revised and improved five-piece collapsing core #technology from @StackTeck lets customer KW Container mold paint cans in one step   #plastics   <br />
<br />
https://www.canplastics.com/canplastics/stackteck-technology-lets-kw-container-mold-paint-cans-in-one-step/1003458968/                                     </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/canplastics/status/1536818822061113344" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1536818822061113344</span>
			</a>
			</div>
</div>    </div>
    


</div>

</div>
		</div>              
              </div>
          </div><!-- end of row -->    
          
          <div class="row">
            <div class="col-md-12 text-center">
              <div class="text-left">
                <span class="small">Manufacturing Network</span>
              </div>
              <div class="panel panel-default">
                <div class="panel-body">
                  <a href="https://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/themes/pubx-new/images/canadian-manufacturing.png" alt="Canadian Manufacturing" style="height:30px;"></a>
                  <a href="https://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>
                  <a href="https://www.canplastics.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>
                  <a href="https://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>
                  <a href="https://www.design-engineering.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>
                  <a href="https://www.ept.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png" alt="EPT"></a>
                  <br/><br/>
                  <a href="https://www.frasersdirectory.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>
                 
                  <a href="https://www.ippt.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png" alt="IPPT Magazine"></a>
                  <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"></a>
                  <a href="https://www.mromagazine.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2020/07/mro-network-logo.png" alt="MRO"></a>
                  <a href="https://www.plant.ca" target="_blank" class="network-logo"><img src="https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"></a>
                  <a href="https://www.processwest.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png" alt="Process West"></a>
                  <a href="https://www.pulpandpapercanada.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png" alt="Pulp and Paper Canada"></a>
                </div>
              </div>
            </div>
          </div>
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003453476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003453476"><a target="_blank" rel="noopener" href="https://www.annexbusinessmedia.com/privacy-policy/">Privacy / CASL</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2022 <a href="https://www.annexbusinessmedia.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->              
          </div><!-- end of row -->    

          <div class="text-center">
            <img src="https://www.annexbusinessmedia.com/images/Funded-Logo.png" alt="Founded by the Government of Canada">
          </div>
          
      </div><!-- end #footer-wrapper -->
      <br/><br/>
  </footer><!-- end #footer -->

</div><!-- end of container -->



  
   
<div id="mobilewallad" class="">
    <div id='closerB' style='display: none' class='closerB xvisible-sm xvisible-xs xvisible-md closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
	
	function toggleDisplay(){
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
  }
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == '' ) {                
                document.getElementById('closerB').style.display = '';
            }
    }); 

</script>



<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });
</script>


<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">
<script type="text/javascript">
    jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });
  </script>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '6678E9125356A8F',
          category: 'Canadian Plastics,Packaging,Plastics Processes,',
          tag: '',
          topic: ',,'
          }
        );
        
</script>




<script type="text/javascript">
jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "115px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "115px"});
            jQuery('.topbar').removeClass('hidden');
			 jQuery('.headerad').css({"margin-top": "-120px"});
	            jQuery('#InterAdspot').css({"position": "fixed", "top": "137px"});



        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
			jQuery('.headerad').css({"margin-top": "0px"});
		            jQuery('#InterAdspot').css({"position": "fixed", "top": "600px"});


        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });

</script>

<script type='text/javascript'>
	function toggleDisplay2(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1547760826902-0') && document.getElementById('div-gpt-ad-1547760826902-0').style.display == 'none' ) {
                 jQuery('.attribution2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1547760826902-0') && document.getElementById('div-gpt-ad-1547760826902-0').style.display == '' ) {                
                 jQuery('.attribution2').removeClass('hidden');
            }
  
    }); 

</script>
<script type='text/javascript'>
	function toggleDisplay3(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1638203319690-0') && document.getElementById('div-gpt-ad-1638203319690-0').style.display == 'none' ) {
                 jQuery('.showad').addClass('hidden');
                 jQuery('.showad2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1638203319690-0') && document.getElementById('div-gpt-ad-1638203319690-0').style.display == '' ) {                
                 jQuery('.showad').removeClass('hidden');
                 jQuery('.showad2').removeClass('hidden');
            }
  
    }); 

</script>
<script type="text/javascript">
  function adRemoveFixed(id,height){
    if(height < 1000){
      jQuery(id).css('position', 'static');
    }
   
   
   
</script>




  	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<style type="text/css" data-ctf-style="1370321163">.ctf-feed-1370321163 .ctf-author-name{font-size:12px!important;}.ctf-feed-1370321163 .ctf-tweet-text, .ctf-feed-1370321163 .ctf-quoted-tweet-text{font-size:12px!important;}.ctf-feed-1370321163 .ctf-tweet-meta a{font-size:12px!important;}.ctf-feed-1370321163.ctf-regular-style .ctf-item, .ctf-feed-1370321163 .ctf-header{border-bottom:1px solid #ddd!important;}.ctf-feed-1370321163 .ctf-retweet-text, .ctf-feed-1370321163 .ctf-author-box-link, .ctf-feed-1370321163 .ctf-author-avatar, .ctf-feed-1370321163 .ctf-author-name, .ctf-feed-1370321163 .ctf-author-screenname{font-size:12px!important;}.ctf-feed-1370321163{width:100%!important;}</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0' id='iwmp-scripts-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0' id='responsive-plugins-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/js/min/external/simplebar.js?ver=4751' id='wd-asl-scroll-simple-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.canplastics.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.canplastics.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.canplastics.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 0; window.ASL.media_query = 4751; window.ASL.version = 4751; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-scroll-simple","src":"https:\/\/www.canplastics.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.canplastics.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.canplastics.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.canplastics.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.canplastics.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-vertical"]}]; window.ASL.script_async_load = false; window.ASL.scrollbar = true; window.ASL.css_async = false; window.ASL.js_retain_popstate = 0; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4751' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4751' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4751' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4751' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4751' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.canplastics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=2.0.1' id='ctf_scripts-js'></script>
</body>
</html>