<!doctype html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta
property="fb:admins" content="100005618258611" /><title>Magna opens mechatronics center in China - Canadian PlasticsCanadian Plastics</title><link
rel="icon" type="image/png" href="https://www.canplastics.com/wp-content/uploads/sites/18/2014/10/favicon.png" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://www.canplastics.com/xmlrpc.php" /><!--[if IE 7]><link
rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
<![endif]--><meta
name="description" content="The new engineering center will support the growing vehicle accessibility market in China."/><link
rel="canonical" href="https://www.canplastics.com/automotive/magna-opens-mechatronics-engineering-center-in-china/1003449353/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Magna opens mechatronics center in China - Canadian Plastics" /><meta
property="og:description" content="The new engineering center will support the growing vehicle accessibility market in China." /><meta
property="og:url" content="https://www.canplastics.com/automotive/magna-opens-mechatronics-engineering-center-in-china/1003449353/" /><meta
property="og:site_name" content="Canadian Plastics" /><meta
property="article:section" content="Automotive" /><meta
property="article:published_time" content="2018-12-14T11:42:40-05:00" /><meta
property="article:modified_time" content="2018-12-14T11:43:02-05:00" /><meta
property="og:updated_time" content="2018-12-14T11:43:02-05:00" /><meta
property="og:image" content="https://www.canplastics.com/wp-content/uploads/sites/18/2018/12/magna-mechatronics-china-eng-center.jpg" /><meta
property="og:image:secure_url" content="https://www.canplastics.com/wp-content/uploads/sites/18/2018/12/magna-mechatronics-china-eng-center.jpg" /><meta
property="og:image:width" content="600" /><meta
property="og:image:height" content="258" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canplastics.com\/","sameAs":[],"@id":"https:\/\/www.canplastics.com\/#organization","name":"Canadian Plastics","logo":""}</script> <link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; Feed" href="https://www.canplastics.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; Comments Feed" href="https://www.canplastics.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; Magna opens mechatronics center in China Comments Feed" href="https://www.canplastics.com/automotive/magna-opens-mechatronics-engineering-center-in-china/1003449353/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canplastics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ecbf52722cbc45a9469bc8486b15bfd8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' /><link
rel='stylesheet' id='chainselects_css-css'  href='https://www.canplastics.com/wp-content/plugins/category-ajax-chain-selects/chainselects.css' type='text/css' media='all' /><link
rel='stylesheet' id='SearchAutocomplete-theme-css'  href='https://www.canplastics.com/wp-content/plugins/search-autocomplete/css/aristo/jquery-ui-aristo.css' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canplastics.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' /><link
rel='stylesheet' id='iwmp-styles-css'  href='https://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canplastics.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link
rel='stylesheet' id='pubx-styles-css'  href='https://www.canplastics.com/wp-content/themes/pubx-canplastics/css/pubx.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='https://www.canplastics.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' /><link
rel='stylesheet' id='magnific-css'  href='https://www.canplastics.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' /><link
rel='stylesheet' id='responsive-style-css'  href='https://www.canplastics.com/wp-content/themes/pubx-canplastics/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var gadwpUAEventsData={"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canplastics.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};</script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script> <script type='text/javascript'>var the_ajax_script={"ajaxurl":"https:\/\/www.canplastics.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/category-ajax-chain-selects/chainselects.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/swfobject.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/s3-video/js/jwplayer.js'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canplastics.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"1003449353","token":"1be07da577","debug":""};</script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/annex-express-login-export/assets/js/script.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/responsive-modernizr.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/magnific.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/jquery.isotope.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/bootstrap.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/strap-extras.js'></script> <link
rel='https://api.w.org/' href='https://www.canplastics.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canplastics.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canplastics.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://www.canplastics.com/?p=1003449353' /><link
rel="alternate" type="application/json+oembed" href="https://www.canplastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canplastics.com%2Fautomotive%2Fmagna-opens-mechatronics-engineering-center-in-china%2F1003449353%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.canplastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canplastics.com%2Fautomotive%2Fmagna-opens-mechatronics-engineering-center-in-china%2F1003449353%2F&#038;format=xml" /><link
rel="stylesheet" href="https://www.canplastics.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /> <script type="text/javascript">jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style type="text/css">.network-logo
img{margin:0
20px}.gform_wrapper
.gf_step{height:30px}.gform_wrapper .field_description_below
.gfield_description{padding-top:0px}.gform_wrapper .gf_step
span.gf_step_number{display:none}body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style><script type="text/javascript">/*<![CDATA[*/var ind_pub="8929260546651863";var ind_q="(molder or extruder or plastic)";var ind_l="";var ind_chnl="cpl_web";var ind_n=5;var ind_d="https://ca.indeed.com";var ind_el="indJobContent";var ind_pf="";var ind_t=80;var ind_c=30;window.onload=function(e){var titles=["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(";");for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==" "){c=c.substring(1);}
if(c.indexOf("IND_RQ=")==0){var ind=c.substring(7,c.length);var ind_var=ind.split("&");for(var j=0;j<ind_var.length;j++){var pair=ind_var[j];var pair_pair=pair.split("=");if(pair_pair[0]=="q"){var title=pair_pair[1].toLowerCase().trim();if(titles.indexOf(title)>=0){document.getElementById("indeed_widget_wrapper").innerHTML="<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=cpl_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";}
break;}}
break;}}};/*]]>*/</script> <style type="text/css">#indeed_widget_wrapper{height:auto}#indJobContent
a{clear:both;font-size:14px;font-weight:bold;line-height:20px;text-decoration:underline;color:#077aef}#indJobContent a:hover, #indJobContent a:focus{text-decoration:none}#indJobContent
.job{background:#ececec;position:relative;min-height:20px;padding:7px;display:block;font-size:14px}#indJobContent #job_1,
#indJobContent #job_3,
#indJobContent
#job_5{background:#e1e1e1}#indeed_link{position:absolute;right:5px;top:0px;text-decoration:none;margin:0;padding:0}#indeed_link a, #indeed_link a
img{padding:0;margin:0;border:0;box-shadow:none}#indeed_more{background:#e1e1e1;text-align:right;color:#077aef;padding:5px
0 5px 0}#indeed_more
a{text-decoration:underline;color:#077aef}#indeed_more a:hover, #indeed_more a:active{text-decoration:none}.moduletable
h3{background:#272727;color:#fff;display:block;height:28px;line-height:28px;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:7px;padding-right:0;padding-top:0;text-transform:uppercase;font:normal bold 16px/28px Arial,sans-serif}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-11137870-27','auto');ga('send','pageview');</script>  <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/pubx-canplastics/js/tracker.min.js'></script> 
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function(){googletag.defineSlot('/17493223/AN_BigBox1_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox2_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-1').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox3_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-2').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox4_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-3').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox5_300x250',[300,250],'div-gpt-ad-1492717697146-4').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox6_300x250',[300,250],'div-gpt-ad-1492717697146-5').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_LeaderBoard_728x90',[728,90],'div-gpt-ad-1492717697146-6').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerA_300x50',[300,50],'div-gpt-ad-1492717697146-7').addService(googletag.pubads());googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50','div-gpt-ad-1492717697146-8').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_SplashAd_640x480',[640,480],'div-gpt-ad-1492717697146-9').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_1x1_Tracker',[2,2],'div-gpt-ad-1492717697146-10').addService(googletag.pubads());googletag.defineSlot('/17493223/East_FLOOR_960x100',[960,100],'div-gpt-ad-1492717697146-11').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_Banner1_468x60',[468,60],'div-gpt-ad-1451581644708-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_AD1_225x90',[225,90],'div-gpt-ad-1481570981219-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60',[300,60],'div-gpt-ad-1481570981219-8').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60',[300,60],'div-gpt-ad-1481570981219-9').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60',[300,60],'div-gpt-ad-1481570981219-10').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60',[300,60],'div-gpt-ad-1481570981219-11').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60',[300,60],'div-gpt-ad-1481570981219-12').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60',[300,60],'div-gpt-ad-1481570981219-13').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250',[630,250],'div-gpt-ad-1481570981219-14').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250',[630,250],'div-gpt-ad-1481570981219-15').addService(googletag.pubads());googletag.pubads().setTargeting('SiteCategory',[',automotive,magna-opens-mechatronics-engi']);googletag.pubads().setTargeting('Target_URL',['automotive/magna-opens-mechatronics-engi']);googletag.pubads().setTargeting('Site_Tag',['CanPlastics']);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();});</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script>  <script src="https://apis.google.com/js/platform.js" async defer></script> </head><body
class="post-template-default single single-post postid-1003449353 single-format-standard wp-custom-logo">
<header
class="masthead"><div
id="mega-menu" style="display:none;"><div
class="container"><div
class="row"><div
class="col-md-3">
<a
href="/"><img
src="/public_html/wp-content/themes/pubx-canplastics/images/megamenu-logo.png" alt="Canadian Plastics Magazine" class="logo" /></a></div><div
class="col-md-9">
<a
href="#" id="closemenu" class="pull-right">&times;</a>
<br/>
<a
class="small" href="/subscribe/"><strong>Subscribe</strong></a></div></div>
<br/><div
class="row"><div
class="col-md-2"><div
class="main-menu"><div
class="menu-main-navigation-container"><ul
id="menu-main-navigation" class="menu"><li
id="menu-item-1003296119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296119"><a
href="https://www.canplastics.com/news/">News</a></li><li
id="menu-item-1003296120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003296120"><a
href="/features">Features</a></li><li
id="menu-item-1003436960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436960"><a
href="/events">Events</a></li><li
id="menu-item-1003436961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436961"><a
href="/videos">CanPlastics TV</a></li><li
id="menu-item-1003444303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003444303"><a
href="/buyers-guide">Buyers Guide</a></li></ul></div></div><div
class="menu-page-menu-container"><ul
id="menu-page-menu" class="menu"><li
id="menu-item-1003437163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003437163"><a
href="https://www.canplastics.com/digital-archives-pem/">Plastiques et Moules</a></li><li
id="menu-item-1003296138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296138"><a
href="https://www.canplastics.com/contacts/">Contacts</a></li><li
id="menu-item-1003296137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296137"><a
href="https://www.canplastics.com/advertise/">Advertise</a></li></ul></div></div><div
class="col-md-6 col-md-offset-1"><h4>Topics</h4><div
class="row"><div
class="col-md-6"><div
class="menu-topics-1-container"><ul
id="menu-topics-1" class="menu"><li
id="menu-item-1003436963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003436963"><a
href="https://www.canplastics.com/category/automotive/">Automotive</a></li><li
id="menu-item-1003436964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003436964"><a
href="https://www.canplastics.com/category/canplastics/">Canadian Plastics</a></li><li
id="menu-item-1003436965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436965"><a
href="https://www.canplastics.com/category/construction/">Construction</a></li><li
id="menu-item-1003436966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436966"><a
href="https://www.canplastics.com/category/economy/">Economy</a></li><li
id="menu-item-1003436967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436967"><a
href="https://www.canplastics.com/category/environment/">Environment</a></li><li
id="menu-item-1003436968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436968"><a
href="https://www.canplastics.com/category/materials/">Materials</a></li><li
id="menu-item-1003436969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436969"><a
href="https://www.canplastics.com/category/moldmaking/">Moldmaking</a></li></ul></div></div><div
class="col-md-6"><div
class="menu-topics-2-container"><ul
id="menu-topics-2" class="menu"><li
id="menu-item-1003436976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436976"><a
href="https://www.canplastics.com/category/packaging/">Packaging</a></li><li
id="menu-item-1003436977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436977"><a
href="https://www.canplastics.com/category/plastics-processes/">Plastics Processes</a></li><li
id="menu-item-1003436978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436978"><a
href="https://www.canplastics.com/category/research-development/">Research &#038; Development</a></li><li
id="menu-item-1003436979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436979"><a
href="https://www.canplastics.com/category/suppliers-people/">Suppliers/People</a></li><li
id="menu-item-1003436980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436980"><a
href="https://www.canplastics.com/category/sustainability/">Sustainability</a></li></ul></div><ul
class="menu"><li>
<a
href="/redwire"><img
src="https://pub.annexbusinessmedia.com/canplastics/wp-content/uploads/sites/18/2015/01/redwire-nav-logo.png" alt="REDWIRE" /></a></li></ul></div></div></div><div
class="col-md-3 hidden-xs"><h4>Digital Edition</h4><a
href="https://www.canplastics.com/digital-archives/november-2018/">
<img
src='https://www.canplastics.com/wp-content/uploads/sites/18/2018/11/CPL_Nov2018_cover-only-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a
href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a
href="/digital-archives" class="btn btn-sm btn-text btn-block">Browse Print Archives</a></div></div></div></div><div
class="ad hidden-xs"><div
class="container"><div
class="row"><div
class="col-md-9"><div
id='div-gpt-ad-1492717697146-6' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-6');});</script> </div><div
id='div-gpt-ad-1481570981219-4'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-4');});</script> </div></div><div
class="col-md-3 text-right"><div
id='div-gpt-ad-1481570981219-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-0');});</script> </div></div></div></div></div></div><div
class="visible-xs ad"><div
class="container"><div
id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-7');});</script> </div></div></div>
<nav
role="navigation" id="navbar-wrapper"><div
class="container">
<a
href="#" id="btn-menu" class="menu-icon" title="Click to show site navigation"></a>
<a
href="https://www.canplastics.com/" title="Canadian Plastics" rel="home" class="logo" style="margin-top:10px;">
<img
src="https://www.canplastics.com/wp-content/uploads/logos/cp-logo.png" alt="Canadian Plastics" class="img-resposnive"/>
</a><div
class="pull-right text-right hidden-xs">
<small><a
href="/subscribe">Subscribe</a></small><br/><form
role="search" method="get" id="searchform" action="https://www.canplastics.com/">
<input
name="s" id="s" type="text" class="form-control" placeholder="Search"></form></div></div><div
class="hr-head"></div>
</nav>
</header><div
class="container"><div
id="wrapper"><div
class="visible-print">
<img
src="https://www.canplastics.com/wp-content/uploads/logos/cp-logo.png" alt="Canadian Plastics" /></div><div
class="row"><div
class="col-md-9"><div
class="post-edit"></div>
<span
class="label label-primary">News</span><h1 class="media-heading">
Magna opens mechatronics center in China</h1><p
class="lead">The new engineering center will support the growing vehicle accessibility market in China.</p><hr
/><div
class="row"><div
class="col-md-3 hidden-xs hidden-sm"><div
class="panel panel-default"><div
class="panel-body"><div
class="heading-primary">Topics</div><ul
class="nav nav-list"><li><a
href="https://www.canplastics.com/category/automotive/">Automotive</a></li><li><a
href="https://www.canplastics.com/category/canplastics/">Canadian Plastics</a></li></ul>
<br/><br/>
<a
href="/news" class="btn btn-default btn-block">More News</a></div></div>
<br/></div><div
class="col-md-9"><a
class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i
class="icon-print"></i> Print this page</a><div
style="line-height:12px;">
<a
href="https://twitter.com/share" class="twitter-share-button" data-via="CanPlastics" data-count="none">Tweet</a><div
class="fb-share-button" data-layout="button"></div> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script> <script type="IN/Share" data-url="https://www.canplastics.com/automotive/magna-opens-mechatronics-engineering-center-in-china/1003449353/"></script> <div
class="g-plus" data-action="share" data-annotation="none"></div></div><hr/><p
class="small">
December 14, 2018
<strong>
by Canadian Plastics</strong></p><div
class="the-content"><div
id="attachment_1003449354" style="width: 415px" class="wp-caption alignnone"><img
class=" wp-image-1003449354" src="https://www.canplastics.com/wp-content/uploads/sites/18/2018/12/magna-mechatronics-china-eng-center-300x129.jpg" alt="" width="405" height="174" srcset="https://www.canplastics.com/wp-content/uploads/sites/18/2018/12/magna-mechatronics-china-eng-center-300x129.jpg 300w, https://www.canplastics.com/wp-content/uploads/sites/18/2018/12/magna-mechatronics-china-eng-center-250x108.jpg 250w, https://www.canplastics.com/wp-content/uploads/sites/18/2018/12/magna-mechatronics-china-eng-center.jpg 600w" sizes="(max-width: 405px) 100vw, 405px" /><p
class="wp-caption-text">The ribbon-cutting ceremony at Magna’s new mechatronics engineering center in Suzhou in the Jiangsu Province, China.</p></div><p>In a move to capitalize on the growing mechatronics boom, automotive parts maker Magna International Inc. has opened a new mechatronics engineering center in Suzhou in the Jiangsu Province, China.</p><p>Also called mechatronic engineering, mechatronics is a multidisciplinary branch of engineering that focuses on the engineering of both electrical and mechanical systems, and also includes a combination of robotics, electronics, computer, telecommunications, systems, control, and product engineering. Mechatronics products, such as power doors and liftgates, work through a combination of mechanical systems, electronic control units and embedded software.</p><p>The Magna Mechatronics Engineering Center will focus on designing and developing the company&#8217;s mechatronic product offerings for the China market as well as globally, including its SmartAccess power door. The center will hire more than 100 new engineers, including specialists in the development of software and hardware. These new hires will join the current staff of 110 engineers, who are moving from Magna&#8217;s previous engineering center located in Kunshan.</p><p>&#8220;Our mechatronic products fuse the capabilities of mechanical systems with the intelligence of electronics controls to enable new ways of interacting with your vehicle,&#8221; said John O&#8217;Hara, president of Magna Mechatronics, Mirrors and Lighting.</p><p>Magna is headquartered in Aurora, Ont.</p></div><div
class="clearfix"></div><div
class="hidden-print"><hr
/>
<a
class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i
class="icon-print"></i> Print this page</a><div
style="line-height:12px;">
<a
href="https://twitter.com/share" class="twitter-share-button" data-via="OnSiteMag" data-count="none">Tweet</a><div
class="fb-share-button" data-layout="button"></div> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script> <script type="IN/Share" data-url="https://www.canplastics.com/automotive/magna-opens-mechatronics-engineering-center-in-china/1003449353/"></script> <div
class="g-plus" data-action="share" data-annotation="none"></div></div><hr/><br/><br/><div
class="heading-primary">Related</div><div
class='yarpp-related'><ul
class="headlines"><li
class="headline-item">
<a
href="https://www.canplastics.com/automotive/magna-opens-new-shenyang-china-engineering-centre/1002433555/" rel="bookmark" title="Permanent Link to Magna opens new Shenyang, China engineering centre">Magna opens new Shenyang, China engineering centre</a></li><li
class="headline-item">
<a
href="https://www.canplastics.com/automotive/magna-acquires-motion-control-software-maker-haptronik-gmbh/1003449100/" rel="bookmark" title="Permanent Link to Magna acquires motion-control software maker Haptronik GmbH">Magna acquires motion-control software maker Haptronik GmbH</a></li><li
class="headline-item">
<a
href="https://www.canplastics.com/canplastics/magna-opens-new-shanghai-engineering-centre/1003442758/" rel="bookmark" title="Permanent Link to Magna opens new Shanghai engineering centre">Magna opens new Shanghai engineering centre</a></li><li
class="headline-item">
<a
href="https://www.canplastics.com/automotive/magna-sets-up-new-china-facility/1000645625/" rel="bookmark" title="Permanent Link to Magna sets up new China facility">Magna sets up new China facility</a></li></ul></div><br/>
<a
name="comments" id="comments"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Have your say: <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/automotive/magna-opens-mechatronics-engineering-center-in-china/1003449353/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.canplastics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p
class="comment-form-author"><label
for="author">Name</label> <span
class="required">*</span><input
id="author" name="author" type="text" value="" size="30" /></p><p
class="comment-form-email"><label
for="email">E-mail</label> <span
class="required">*</span><input
id="email" name="email" type="text" value="" size="30" /></p><p
class="comment-form-url"><label
for="url">Website</label><input
id="url" name="url" type="text" value="" size="30" /></p><p
class="form-submit"><input
name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='1003449353' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1be2ec2057" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="16"/></p></form></div></div>
<br/><br/><div
class="row"><div
class="col-md-12 center-block text-center"><div
id='div-gpt-ad-1481570981219-14'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-14');});</script> </div></div></div><div
class="row"><div
class="col-md-12 center-block text-center"><div
id='div-gpt-ad-1481570981219-15'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-15');});</script> </div></div></div></div></div></div><div
class="col-md-3">
<aside
id="widgets"><div
id="text-11" class="widget-wrapper widget_text"><div
class="textwidget"><div
class="center-block text-center"><div
id='div-gpt-ad-1492717697146-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-0');});</script> </div><div
id='div-gpt-ad-1481570981219-1'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-1');});</script> </div></div><hr
/><div
id='div-gpt-ad-1481570981219-8' style='height:60px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-8');});</script> </div><div
id='div-gpt-ad-1481570981219-9'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-9');});</script> </div><div
id='div-gpt-ad-1481570981219-10'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-10');});</script> </div><div
id='div-gpt-ad-1481570981219-11'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-11');});</script> </div><div
id='div-gpt-ad-1481570981219-12'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-12');});</script> </div><div
id='div-gpt-ad-1481570981219-13'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1481570981219-13');});</script> </div></div><div
class="center-block text-center"><div
id='div-gpt-ad-1492717697146-1'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-1');});</script> </div></div></div></div>
</aside></div></div><ul
class="pager"><li
class="pull-left"><i
class="fa fa-arrow-left"></i> <a
href="https://www.canplastics.com/materials/rehau-completes-acquisition-of-mb-barter-trading/1003449350/">Rehau completes acquisition of MB Barter &amp; Trading</a></li><li
class="pull-right"></li></ul></div></div></div></div><footer
id="footer" class="clearfix "><div
class="container"><div
id="footer-wrapper"><div
class="row"><div
class="col-md-2"><div
id="footer1">Services<div
class="menu-services-container"><ul
id="menu-services" class="menu"><li
id="menu-item-1003296130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296130"><a
href="https://www.canplastics.com/subscribe/">Subscribe</a></li><li
id="menu-item-1003296131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296131"><a
href="https://www.canplastics.com/contacts/">Contacts</a></li><li
id="menu-item-1003296129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296129"><a
href="https://www.canplastics.com/advertise/">Advertise</a></li></ul></div></div></div><div
class="col-md-6"><div
class="heading-primary">Magazines</div><div
class="row"><div
class="col-md-6"><div
id="footer2a"><a
href="https://www.canplastics.com/digital-archives/november-2018/">
<img
src='https://www.canplastics.com/wp-content/uploads/sites/18/2018/11/CPL_Nov2018_cover-only-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a
href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a
href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div></div><div
class="col-md-6"><div
id="footer2"><div
class="textwidget custom-html-widget"><a
href="/digital-archives/canadian-plastics-buyers-guide-2018/"><img
src="https://www.canplastics.com/wp-content/uploads/sites/18/2018/02/CPLBG-2018_DE-1-ml-300x397.jpg"></a><br>
<a
href="/digital-archives/canadian-plastics-buyers-guide-2018" class="btn btn-primary btn-block">View Digital Edition</a></div></div></div></div></div><div
class="col-md-4"><div
id="footer2"><div
class="heading-primary">Trending</div><ul
class="list-unstyled tweets"><li><a
href="https://www.canplastics.com/plastics-processes/plastics-industry-association-head-bill-carteaux-dies-at-59/1003449328/" title="Plastics Industry Association head Bill Carteaux dies at 59" class="wpp-post-title" target="_self">Plastics Industry Association head Bill Carteaux dies at 59</a></li><li><a
href="https://www.canplastics.com/features/additive-metal-manufacturing-wants-to-make-you-more-competitive/" title="ADDITIVE METAL MANUFACTURING  wants to make you more competitive" class="wpp-post-title" target="_self">ADDITIVE METAL MANUFACTURING  wants to make you more competitive</a></li><li><a
href="https://www.canplastics.com/materials/vinmar-polymers-expands-into-canada/1003449217/" title="Vinmar Polymers expands into Canada" class="wpp-post-title" target="_self">Vinmar Polymers expands into Canada</a></li><li><a
href="https://www.canplastics.com/automotive/gm-to-shutter-assembly-plant-in-oshawa-ont/1003449236/" title="GM to shutter assembly plant in Oshawa, Ont." class="wpp-post-title" target="_self">GM to shutter assembly plant in Oshawa, Ont.</a></li><li><a
href="https://www.canplastics.com/plastics-processes/explosion-at-dominican-republic-blow-molder-kills-five-injures-at-least-66/1003449322/" title="Explosion at Dominican Republic blow molder kills five, injures at least 66" class="wpp-post-title" target="_self">Explosion at Dominican Republic blow molder kills five, injures at least 66</a></li><li><a
href="https://www.canplastics.com/plastics-processes/dilute-phase-vs-dense-phase-pneumatic-conveying-what-s-right-for-you/1000400090/" title="Dilute phase vs. dense phase pneumatic conveying: What&#8217;s right for you?" class="wpp-post-title" target="_self">Dilute phase vs. dense phase pneumatic conveying: What&#8217;s right for you?</a></li><li><a
href="https://www.canplastics.com/packaging/ccl-industries-makes-three-bolt-on-acquisitions/1003449202/" title="CCL Industries makes three bolt-on acquisitions" class="wpp-post-title" target="_self">CCL Industries makes three bolt-on acquisitions</a></li></ul></div></div></div><div
class="row"><div
class="col-md-12 text-center"><div
class="text-left"><span
class="label label-default">Manufacturing Network</span></div><div
class="panel panel-default"><div
class="panel-body">
<a
href="https://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"></a>
<a
href="https://www.canadianpackaging.com" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>
<a
href="https://www.canplastics.com" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>
<a
href="https://www.cleantechnology.ca" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>
<a
href="https://www.design-engineering.com" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>
<a
href="https://www.ept.ca" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"></a>
<br/><br/>
<a
href="https://www.frasers.com" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>
<a
href="https://www.mromagazine.com" target="_blank" class="network-logo"><img
src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"></a>
<a
href="https://www.plant.ca" target="_blank" class="network-logo"><img
src="https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"></a></div></div></div></div><div
class="row"><div
class="col-lg-4">
<nav
role="navigation"><ul
id="menu-footer-menu" class="footer-menu"><li
id="menu-item-1003296132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296132"><a
href="https://www.canplastics.com/sitemap/">Sitemap</a></li><li
id="menu-item-1003296134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296134"><a
href="https://www.canplastics.com/policy/">Privacy Policy</a></li><li
id="menu-item-1003296133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296133"><a
href="https://www.canplastics.com/copyright-notice/">Copyright Notice</a></li></ul>                </nav></div><div
class="col-lg-4 scroll-top">
<a
href="#scroll-top" title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class="col-lg-4">
<span
class="pull-right">
&copy; Copyright 2018 <a
href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
</span></div></div></div><div
id='div-gpt-ad-1492717697146-9'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-9');});</script> </div><div
id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-10');});</script> </div><div
id='div-gpt-ad-1492717697146-11'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div></div>
</footer> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});/*]]>*/</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style><link
rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script type='text/javascript'>var SearchAutocomplete={"ajaxurl":"https:\/\/www.canplastics.com\/wp-admin\/admin-ajax.php","fieldName":"[id=\"catsearch\"]","minLength":"3","delay":"500","autoFocus":"true"};</script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/search-autocomplete/js/search-autocomplete.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/pubx-canplastics/js/scripts.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/responsive-scripts.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-content/themes/strappress/js/responsive-plugins.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.canplastics.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.canplastics.com/wp-content/plugins/akismet/_inc/form.js'></script> <div
id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class="container">
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br/>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script>jQuery("#btn-menu").click(function(){jQuery("#mega-menu").toggle();});jQuery("html").click(function(){if(jQuery("#mega-menu").is(":visible")){jQuery("#mega-menu").toggle();}});jQuery("#closemenu").click(function(){jQuery("#mega-menu").hide();});jQuery('#mega-menu').click(function(event){event.stopPropagation();});jQuery('#btn-menu').click(function(event){event.stopPropagation();});</script> </body></html>