<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta property="fb:admins" content="100005618258611" />

    <title>PolyOne buys colourant and additive supplier Mesa - Canadian PlasticsCanadian Plastics</title>
                <link rel="icon" type="image/png" href="http://www.canplastics.com/wp-content/uploads/sites/18/2014/10/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.canplastics.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Founded in 1990 and privately-owned, Mesa produces both solid and liquid colourant technologies and operates two facilities located in Phoenix, Arizona and Fort Smith, Arkansas."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.canplastics.com/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PolyOne buys colourant and additive supplier Mesa - Canadian Plastics" />
<meta property="og:description" content="Founded in 1990 and privately-owned, Mesa produces both solid and liquid colourant technologies and operates two facilities located in Phoenix, Arizona and Fort Smith, Arkansas." />
<meta property="og:url" content="http://www.canplastics.com/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/" />
<meta property="og:site_name" content="Canadian Plastics" />
<meta property="article:section" content="Materials" />
<meta property="article:published_time" content="2017-07-07T19:23:52-04:00" />
<meta property="article:modified_time" content="2017-07-07T19:25:06-04:00" />
<meta property="og:updated_time" content="2017-07-07T19:25:06-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; Feed" href="http://www.canplastics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; Comments Feed" href="http://www.canplastics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Plastics &raquo; PolyOne buys colourant and additive supplier Mesa Comments Feed" href="http://www.canplastics.com/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canplastics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d16f6bcbc215c65c5befad6f844931e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=7d16f6bcbc215c65c5befad6f844931e' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=7d16f6bcbc215c65c5befad6f844931e' type='text/css' media='all' />
<link rel='stylesheet' id='SearchAutocomplete-theme-css'  href='http://www.canplastics.com/wp-content/plugins/search-autocomplete/css/aristo/jquery-ui-aristo.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.canplastics.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='http://www.canplastics.com/wp-content/themes/pubx-canplastics/css/pubx.min.css?ver=7d16f6bcbc215c65c5befad6f844931e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.canplastics.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='http://www.canplastics.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.canplastics.com/wp-content/themes/pubx-canplastics/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.canplastics.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canplastics.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=7d16f6bcbc215c65c5befad6f844931e'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/bootstrap.js?ver=7d16f6bcbc215c65c5befad6f844931e'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/strap-extras.js?ver=7d16f6bcbc215c65c5befad6f844931e'></script>
<link rel='https://api.w.org/' href='http://www.canplastics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canplastics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canplastics.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.canplastics.com/?p=1003442208' />
<link rel="alternate" type="application/json+oembed" href="http://www.canplastics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canplastics.com%2Fmaterials%2Fpolyone-buys-colourant-additive-supplier-mesa%2F1003442208%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canplastics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canplastics.com%2Fmaterials%2Fpolyone-buys-colourant-additive-supplier-mesa%2F1003442208%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.canplastics.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canplastics.com/?wordfence_logHuman=1&hid=908CB8689E486D42C232DD6E111FDAAB');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.canplastics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=d4b9cb9bce&wpp_id=1003442208';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-27', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
 
    <script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/pubx-canplastics/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->    
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
        googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());

        
        googletag.pubads().setTargeting('SiteCategory',['materials/polyone-buys-colourant-additiv']);    
        googletag.pubads().setTargeting('Target_URL',['/materials/polyone-buys-colourant-additiv']);    
        googletag.pubads().setTargeting('Site_Tag', ['CanPlastics']);

        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
    }); 
    </script>   
    <!-- dfp end -->

    <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->

    <!-- maps -->
    	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END --> 
</head>

<body class="post-template-default single single-post postid-1003442208 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">

        <div id="mega-menu" style="display:none;">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <a href="/"><img src="/public_html/wp-content/themes/pubx-canplastics/images/megamenu-logo.png" alt="Canadian Plastics Magazine" class="logo" /></a>                                                
                    </div>
                    <div class="col-md-9">
                        <a href="#" id="closemenu" class="pull-right">&times;</a>
                        <br/>
                        <a class="small" href="/subscribe/"><strong>Subscribe</strong></a>                        
                    </div>
                </div>
                <br/>
                <div class="row">
                    <div class="col-md-2">                        
                        <div class="main-menu">
                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1003296119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296119"><a href="http://www.canplastics.com/news/">News</a></li>
<li id="menu-item-1003296120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003296120"><a href="/features">Features</a></li>
<li id="menu-item-1003436960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436960"><a href="/events">Events</a></li>
<li id="menu-item-1003436961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003436961"><a href="/videos">CanPlastics TV</a></li>
<li id="menu-item-1003296169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296169"><a href="http://www.canplastics.com/resin-prices/">Resin Prices</a></li>
<li id="menu-item-1003436138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003436138"><a href="http://www.canplastics.com/buyers-guide/">Buyers Guide</a></li>
</ul></div>  
                        </div>
                        <div class="menu-page-menu-container"><ul id="menu-page-menu" class="menu"><li id="menu-item-1003437163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003437163"><a href="http://www.canplastics.com/digital-archives-pem/">Plastiques et Moules</a></li>
<li id="menu-item-1003296138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296138"><a href="http://www.canplastics.com/contacts/">Contacts</a></li>
<li id="menu-item-1003296137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296137"><a href="http://www.canplastics.com/advertise/">Advertise</a></li>
</ul></div>                          
                    </div>

                    <div class="col-md-6 col-md-offset-1">                        
                        <h4>Topics</h4>
                        <div class="row">
                            <div class="col-md-6">
                                <div class="menu-topics-1-container"><ul id="menu-topics-1" class="menu"><li id="menu-item-1003436963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436963"><a href="http://www.canplastics.com/category/automotive/">Automotive</a></li>
<li id="menu-item-1003436964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436964"><a href="http://www.canplastics.com/category/canplastics/">Canadian Plastics</a></li>
<li id="menu-item-1003436965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436965"><a href="http://www.canplastics.com/category/construction/">Construction</a></li>
<li id="menu-item-1003436966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436966"><a href="http://www.canplastics.com/category/economy/">Economy</a></li>
<li id="menu-item-1003436967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436967"><a href="http://www.canplastics.com/category/environment/">Environment</a></li>
<li id="menu-item-1003436968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003436968"><a href="http://www.canplastics.com/category/materials/">Materials</a></li>
<li id="menu-item-1003436969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436969"><a href="http://www.canplastics.com/category/moldmaking/">Moldmaking</a></li>
</ul></div>                                
                            </div>
                            <div class="col-md-6">
                                <div class="menu-topics-2-container"><ul id="menu-topics-2" class="menu"><li id="menu-item-1003436976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436976"><a href="http://www.canplastics.com/category/packaging/">Packaging</a></li>
<li id="menu-item-1003436977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436977"><a href="http://www.canplastics.com/category/plastics-processes/">Plastics Processes</a></li>
<li id="menu-item-1003436978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436978"><a href="http://www.canplastics.com/category/research-development/">Research &#038; Development</a></li>
<li id="menu-item-1003436979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436979"><a href="http://www.canplastics.com/category/suppliers-people/">Suppliers/People</a></li>
<li id="menu-item-1003436980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003436980"><a href="http://www.canplastics.com/category/sustainability/">Sustainability</a></li>
</ul></div>  
                                  <ul class="menu">
                                    <li>
                                        <a href="/redwire"><img src="http://pubx.annexmedia.ca/canplastics/wp-content/uploads/sites/18/2015/01/redwire-nav-logo.png" alt="REDWIRE" /></a>
                                    </li>
                                </ul>                                
                            </div>
                        </div>
                    </div>                    
                    <div class="col-md-3 hidden-xs">
                        <h4>Digital Edition</h4><a href="http://www.canplastics.com/digital-archives/june-2017/">
<img src='http://www.canplastics.com/wp-content/uploads/sites/18/2017/06/CPL_June2017_DE-1-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-text btn-block">Browse Print Archives</a>  
                    </div>
                </div>
            </div>
        </div>

                <div class="ad hidden-xs">
            <div class="container">
                <div class="row">
                    <div class="col-md-9">                                        
                        <!-- BIG_big-publisher_big-site_big_sec_big-subsection_728x90_S1_RON_BIG-network -->
                        <!-- /17493223/AN_LeaderBoard_728x90 --> 
						<div id='div-gpt-ad-1492717697146-6' style='height:90px; width:728px;'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); }); 
							</script>
						</div>
						
                        <!-- /17493223/E-AN_Leader_728x90 -->
                        <div id='div-gpt-ad-1481570981219-4'> <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-4'); }); </script> </div>

                    </div>
                    <div class="col-md-3 text-right">
                            <!-- /17493223/E-AN_AD1_225x90 -->
                            <div id='div-gpt-ad-1481570981219-0'> <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-0'); }); </script> </div>

                        </div>                    
                    </div>
                </div>
            </div>
        </div>
        <div class="visible-xs ad">            
            <div class="container">                                
                <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                    </script> 
                </div>
            </div>
        </div>

        
                
         <nav role="navigation" id="navbar-wrapper">                               
            <div class="container">                                                                                                                    
                <a href="#" id="btn-menu" class="menu-icon" title="Click to show site navigation"></a>              
                
                
                <a href="http://www.canplastics.com/" title="Canadian Plastics" rel="home" class="logo" style="margin-top:10px;">
                    <img src="http://www.canplastics.com/wp-content/uploads/logos/cp-logo.png" alt="Canadian Plastics" class="img-resposnive"/>                            
                </a>                                             

                <div class="pull-right text-right hidden-xs">
                    <small><a href="/subscribe">Subscribe</a></small><br/>
                    <form role="search" method="get" id="searchform" action="http://www.canplastics.com/">
                        <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                    </form>      
                </div>
                
            </div>
            <div class="hr-head"></div>
        </nav>                                                          
    </header><!-- end of header -->
     


    
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="http://www.canplastics.com/wp-content/uploads/logos/cp-logo.png" alt="Canadian Plastics" />
            </div>
            	<div class="row">		
		<div class="col-md-9">			
			<div class="post-edit">
							</div>
			
						  <span class="label label-primary">News</span>
			  

			<h1 class="media-heading">
				PolyOne buys colourant and additive supplier Mesa							
			</h1>
			<p class="lead">													

			Founded in 1990 and privately-owned, Mesa produces both solid and liquid colourant technologies and operates two facilities located in Phoenix, Arizona and Fort Smith, Arkansas.  			</p>

			<hr />															
				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="panel panel-default">							
							<div class="panel-body">															
								<!-- related categories -->													
														        				        							
									<div class="heading-primary">Topics</div>
									<ul class="nav nav-list">						        		
						        								        			
						        			<li><a href="http://www.canplastics.com/category/materials/">Materials</a></li>						        			
						        								        	</ul>
						        	<br/>
								
																		    
																

								<!-- related companies -->													
														        				        							
									<div class="heading-primary">Companies</div>
									<ul class="nav nav-list">						        		
						        								        			
						        			<li><a href="http://www.canplastics.com/company/mesa/">Mesa</a></li>						        			
						        								        			
						        			<li><a href="http://www.canplastics.com/company/025560394/">PolyOne</a></li>						        			
						        								        	</ul>
						        	<br/>
								

								<br/>								
													              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
					          									
							</div>
						</div> 			
						<br/>
						  			
					</div> <!-- /col-md-3-->

					<div class="col-md-9">		

						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<div style="line-height:12px;">
					    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="CanPlastics" data-count="none">Tweet</a>		
							<div class="fb-share-button" data-layout="button"></div>
							<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
							<script type="IN/Share" data-url="http://www.canplastics.com/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/"></script>							    		
							<div class="g-plus" data-action="share" data-annotation="none"></div>							    
						</div>							
						<hr/>	

						<p class="small">
							July 7, 2017  
											
							<strong>
							by Canadian Plastics</strong>
						</p>


						<div class="the-content">	
							<p>Material supplier PolyOne Corporation’s busy year continues, as the Avon Lake, Ohio-based company has announced the acquisition of Mesa, a North American producer of colour and additive materials and services.</p>
<p>This is the fourth purchase made by PolyOne this year.</p>
<p>The terms of the deal have not been disclosed.</p>
<p>Founded in 1990 and privately-owned, Mesa produces both solid and liquid colourant technologies and operates two facilities located in Phoenix, Arizona and Fort Smith, Arkansas. The company serves a diverse range of end markets including packaging, consumer products, and outdoor equipment.</p>
<p>&#8220;Our colour and additives offerings continue to expand, and we&#8217;re very excited that Mesa is the latest addition to our leading portfolio of solutions,&#8221; Robert M. Patterson, PolyOne’s chairman, president and CEO, said in a statement. &#8220;Mesa is our fourth specialty colour acquisition in the last eight months&#8230;[and] we continue to focus on these successful bolt-on opportunities where we can invest to grow, leverage our service and innovation expertise, and collaborate across all our PolyOne businesses.&#8221;</p>
<p>In January, PolyOne acquired two specialty colorants and additives makers: Silcotec Inc. of La Porte, Indiana, and Comptek Kunststoffverarbeitung GmbH of Diez, Germany; and in June, PolyOne bought compound supplier Rutland Holding Co., of Pineville, N.C.</p>
<p>PolyOne has also been in a selling mood recently: earlier this month, the company announced the sale of its Designed Structures and Solutions (DSS) business, which includes sheet, rollstock and packaging assets, to New York City-based investment firm Arsenal Capital Partners for US$115 million. DSS includes most of the former Spartech Corporation, which was acquired by PolyOne in 2013.</p>
						</div>						
						<div class="clearfix"></div>

						<div class="hidden-print">
														
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="OnSiteMag" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="http://www.canplastics.com/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		

							<br/><br/>
						
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

	<ul class="headlines">
	
		<li class="headline-item">			
		    <a href="http://www.canplastics.com/packaging/polyone-buys-specialty-assets-from-accella-performance-materials/1003373855/" rel="bookmark" title="Permanent Link to PolyOne buys specialty assets from Accella Performance Materials">PolyOne buys specialty assets from Accella Performance Materials</a>			
		</li>
		
		<li class="headline-item">			
		    <a href="http://www.canplastics.com/materials/polyone-selling-former-spartech-business-115-million/1003442178/" rel="bookmark" title="Permanent Link to PolyOne selling former Spartech business for $115 million">PolyOne selling former Spartech business for $115 million</a>			
		</li>
		
		<li class="headline-item">			
		    <a href="http://www.canplastics.com/materials/polyone-buys-basfs-magenta-fibers-business/1003436776/" rel="bookmark" title="Permanent Link to PolyOne buys BASF’s Magenta Fibers business">PolyOne buys BASF’s Magenta Fibers business</a>			
		</li>
		
		<li class="headline-item">			
		    <a href="http://www.canplastics.com/research-development/polyone-buys-advanced-composite-materials-producer-glasforms-for-us-34-million/1001956202/" rel="bookmark" title="Permanent Link to PolyOne buys advanced composite materials producer Glasforms for US$34 million">PolyOne buys advanced composite materials producer Glasforms for US$34 million</a>			
		</li>
	  
</ul>
</div>

							<br/>													
												
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.canplastics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003442208' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8b97cb4ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
																
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">				
				   
        <aside id="widgets">                    
                        
                <div id="text-11" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id='div-gpt-ad-1492717697146-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); }); </script> </div>
<!--div id='div-gpt-ad-3406187699805779-7'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
	</script>
</div-->

<!-- /17493223/E-AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1481570981219-1'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-1'); }); </script> </div>
</div>

<hr />

<div class="center-block text-center">
<div id='div-gpt-ad-1417541661256-0' style='width:300px;margin:0 0 35px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1417541661256-0'); }
);
</script>
</div>
<!-- /17493223/E-AN_NanoBox1_300x60 -->
<div id='div-gpt-ad-1481570981219-8' style='height:60px; width:300px;'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-8'); }); </script> </div>

<div id='div-gpt-ad-1417541661256-1' style='width:300px;margin:0 0 35px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1417541661256-1'); }
);
</script>
</div>
<!-- /17493223/E-AN_NanoBox2_300x60 -->
<div id='div-gpt-ad-1481570981219-9'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-9'); }); </script> </div>


<div id='div-gpt-ad-1417541661256-2' style='width:300px;margin:0 0 35px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1417541661256-2'); }
);
</script>
</div>
<!-- /17493223/E-AN_NanoBox3_300x60 -->
<div id='div-gpt-ad-1481570981219-10'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-10'); }); </script> </div>

<div id='div-gpt-ad-1417541661256-3' style='width:300px;margin:0 0 35px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1417541661256-3'); }
);
</script>
</div>
<!-- /17493223/E-AN_NanoBox4_300x60 -->
<div id='div-gpt-ad-1481570981219-11'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-11'); }); </script> </div>

<div id='div-gpt-ad-1417541661256-4' style='width:300px;margin:0 0 35px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1417541661256-4'); }
);
</script>
</div>
<!-- /17493223/E-AN_NanoBox5_300x60 -->
<div id='div-gpt-ad-1481570981219-12'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-12'); }); </script> </div>

<div id='div-gpt-ad-1417541661256-5' style='width:300px;margin:0 0 35px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1417541661256-5'); }
);
</script>
</div>
<!-- /17493223/E-AN_NanoBox6_300x60 -->
<div id='div-gpt-ad-1481570981219-13'> <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-13'); }); </script> </div>
</div></div>
		</div><div id="text-15" class="widget-wrapper widget_text">			<div class="textwidget"><div class="heading-primary">Resin Prices</div>
<img src="http://www.canplastics.com/wp-content/uploads/sites/18/2017/04/sponsored-hamilton.png" alt="Sponsored by Hamilton Plastic Sysmtems" style="width:270px;"/>
<iframe src="http://www2.canplastics.com/plastics-exchange/widget.aspx" height="300" width="300" frameborder=0></iframe>
<small>Information courtesy <a href="http://www.theplasticsexchange.com" target="_blank">www.theplasticsexchange.com</a>. Prices are in US funds and are updated throughout the day.</small></div>
		</div>               
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="http://www.canplastics.com/automotive/record-vehicle-sales-canada-june-scotiabank/1003442188/">Record vehicle sales in Canada in June: Scotiabank</a></li>				
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->			
    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1">Services<div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003436137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003436137"><a href="http://www.canplastics.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-1003437212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003437212"><a href="http://www.canplastics.com/buyers-guide/listing/">Update Buyers&#8217; Guide Listing</a></li>
<li id="menu-item-1003296130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296130"><a href="http://www.canplastics.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003296131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296131"><a href="http://www.canplastics.com/contacts/">Contacts</a></li>
<li id="menu-item-1003296129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296129"><a href="http://www.canplastics.com/advertise/">Advertise</a></li>
</ul></div></div>                
                              
            </div>

            <div class="col-md-6">
              <div class="heading-primary">Magazines</div>
              <div class="row">
                <div class="col-md-6">
                  <div id="footer2a"><a href="http://www.canplastics.com/digital-archives/june-2017/">
<img src='http://www.canplastics.com/wp-content/uploads/sites/18/2017/06/CPL_June2017_DE-1-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a></div>                </div>
                <div class="col-md-6">
                  <div id="footer2">			<div class="textwidget"><a href="/buyers-guide/digital-edition"><img src="http://www.canplastics.com/wp-content/uploads/sites/18/2016/02/CPL-BG_2017_DE-1.jpg"></a><br>
<a href="/buyers-guide/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a>
</div>
		</div>                </div>
              </div>
            </div>
            <div class="col-md-4">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div id="footer2">
<div class="heading-primary">Trending</div>
<!-- cached -->

<ul class="list-unstyled tweets">
<li><a href="http://www.canplastics.com/automotive/mexican-auto-parts-molder-relocating-ontario/1003442172/" title="Mexican auto parts molder relocating to Ontario" class="wpp-post-title" target="_self">Mexican auto parts molder relocating to Ontario</a></li>
<li><a href="http://www.canplastics.com/materials/polyone-selling-former-spartech-business-115-million/1003442178/" title="PolyOne selling former Spartech business for $115 million" class="wpp-post-title" target="_self">PolyOne selling former Spartech business for $115 million</a></li>
<li><a href="http://www.canplastics.com/canplastics/jacuzzi-brands-acquires-canadian-hot-tub-maker-hydropool/1003442183/" title="Jacuzzi Brands acquires Canadian hot tub maker Hydropool" class="wpp-post-title" target="_self">Jacuzzi Brands acquires Canadian hot tub maker Hydropool</a></li>
<li><a href="http://www.canplastics.com/automotive/record-vehicle-sales-canada-june-scotiabank/1003442188/" title="Record vehicle sales in Canada in June: Scotiabank" class="wpp-post-title" target="_self">Record vehicle sales in Canada in June: Scotiabank</a></li>
<li><a href="http://www.canplastics.com/canplastics/new-book-chronicles-canadas-plastics-industry-1950-2000/1003442144/" title="New book chronicles Canada’s plastics industry from 1950 to 2000" class="wpp-post-title" target="_self">New book chronicles Canada’s plastics industry from 1950 to 2000</a></li>
<li><a href="http://www.canplastics.com/materials/lanxess-rhein-chemie-business-unit-combines-rubber-colourant-specialties/1003442168/" title="Lanxess’ Rhein Chemie business unit combines rubber and colourant specialties" class="wpp-post-title" target="_self">Lanxess’ Rhein Chemie business unit combines rubber and colourant specialties</a></li>
<li><a href="http://www.canplastics.com/features/ipls-cart-business-keeps-rolling/" title="IPL’s cart business keeps on rolling" class="wpp-post-title" target="_self">IPL’s cart business keeps on rolling</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">                              
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>                              
               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"></a>               
               <br/><br/>
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>               
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"></a>
              </div>
            </div>
          </div>
        </div>
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003296132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296132"><a href="http://www.canplastics.com/sitemap/">Sitemap</a></li>
<li id="menu-item-1003296134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296134"><a href="http://www.canplastics.com/policy/">Privacy Policy</a></li>
<li id="menu-item-1003296133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003296133"><a href="http://www.canplastics.com/copyright-notice/">Copyright Notice</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    
    </div><!-- end #footer-wrapper -->

    <!-- /17493223/AN_SplashAd_640x480 -->
    <div id='div-gpt-ad-1492717697146-9'> 
    <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); </script> 
    </div>

    <!-- /17493223/AN_1x1_Tracker -->
    <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
    <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
    </div>

    <!-- /17493223/East_FLOOR_960x100 -->
    <div id='div-gpt-ad-1492717697146-11'> 
    <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
    </div>
    
  </div> <!-- end container -->
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End -->
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='http://www.canplastics.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.canplastics.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=7d16f6bcbc215c65c5befad6f844931e' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canplastics.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/wp-a11y.min.js?ver=7d16f6bcbc215c65c5befad6f844931e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"http:\/\/www.canplastics.com\/wp-admin\/admin-ajax.php","fieldName":"[id=\"catsearch\"]","minLength":"3","delay":"500","autoFocus":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/plugins/search-autocomplete/js/search-autocomplete.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/pubx-canplastics/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/comment-reply.min.js?ver=7d16f6bcbc215c65c5befad6f844931e'></script>
<script type='text/javascript' src='http://www.canplastics.com/wp-includes/js/wp-embed.min.js?ver=7d16f6bcbc215c65c5befad6f844931e'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
        <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
            function listener(event){
                if ( event.origin !== "http://www2.canplastics.com" )
                    return;

                console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{
                            case "DE_TN":
                                window.location = "/subscribe/truck-news";
                                break;
							case "DE_TW":
								window.location = "/subscribe/truck-west";
								break;
							case "DE_MT":
								window.location = "/subscribe/fleet-executive";
								break;
                            case "DE_OHS":
                                window.location = "/subscribe/ohs-canada-magazine/";
                                break;
							default:
                                window.location = "/subscribe/print-magazine/";
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
                addEventListener("message", listener, false)
            } else {
                attachEvent("onmessage", listener)
            }

            $(function()
            {
                //if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
                    $.ajax({
                        type: "GET",
                        url: "http://www2.canplastics.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
                            //This check prevents the popup if the back button is hit after browsing to another page.														
                            //console.log("success");
                            if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.canplastics.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.canplastics.com');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    
<div track-cookie="true" track-page-view="http://www.canplastics.com/materials/polyone-buys-colourant-additive-supplier-mesa/1003442208/" track-app-id="www.canplastics.com" track-news-article-name="PolyOne buys colourant and additive supplier Mesa" track-news-articleID="1003442208" track-news-post-type="post" />
<div set-auth-cookie/>

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });
</script>

</body>
</html>

<!-- Dynamic page generated in 0.639 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-07 19:25:09 -->

<!-- super cache -->